summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAmine Hmida2022-06-25 17:35:26 +0000
committerAmine Hmida2022-06-25 17:35:26 +0000
commit027c10d10f389a19f286c755925b1f9d404c53a3 (patch)
tree1029bc978920d652d91a40d5e50f3953fcc969b6
downloadaur-medots-bin.tar.gz
Update to v0.1.7
-rw-r--r--.SRCINFO19
-rw-r--r--PKGBUILD25
2 files changed, 44 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..4d05b59add58
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,19 @@
+pkgbase = medots-bin
+ pkgdesc = Cross-platform dot config files manager using a yaml file.
+ pkgver = 0.1.7
+ pkgrel = 1
+ url = https://github.com/aminehmida/medots
+ license = GPL-3.0
+ conflicts = medots
+ provides = medots
+ arch = aarch64
+ source_aarch64 = https://github.com/aminehmida/medots/releases/download/v0.1.7/medots_0.1.7_Linux_arm64.tar.gz
+ sha256sums_aarch64 = 7725d7abe6a82eec818b75a6913afaa847208512751720a9229771dd8f13219f
+ arch = i686
+ source_i686 = https://github.com/aminehmida/medots/releases/download/v0.1.7/medots_0.1.7_Linux_i386.tar.gz
+ sha256sums_i686 = 52f4a1f4e7618ec7b1e071011d7e4c5158345fd025ef536b7f52c8c701600ba5
+ arch = x86_64
+ source_x86_64 = https://github.com/aminehmida/medots/releases/download/v0.1.7/medots_0.1.7_Linux_x86_64.tar.gz
+ sha256sums_x86_64 = 6fd0b65decd824dbb7f3855b7cc2267d3d3dfe8c7b1d15bea11d951c499d16da
+
+pkgname = medots-bin
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4fa99fe7a7a2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# This file was generated by GoReleaser. DO NOT EDIT.
+# Maintainer: Amine Hmida <amine hmida at gmail dot com>
+
+pkgname='medots-bin'
+pkgver=0.1.7
+pkgrel=1
+pkgdesc='Cross-platform dot config files manager using a yaml file.'
+url='https://github.com/aminehmida/medots'
+arch=('aarch64' 'i686' 'x86_64')
+license=('GPL-3.0')
+provides=('medots')
+conflicts=('medots')
+
+source_aarch64=("${pkgname}_${pkgver}_aarch64.tar.gz::https://github.com/aminehmida/medots/releases/download/v0.1.7/medots_0.1.7_Linux_arm64.tar.gz")
+sha256sums_aarch64=('7725d7abe6a82eec818b75a6913afaa847208512751720a9229771dd8f13219f')
+
+source_i686=("${pkgname}_${pkgver}_i686.tar.gz::https://github.com/aminehmida/medots/releases/download/v0.1.7/medots_0.1.7_Linux_i386.tar.gz")
+sha256sums_i686=('52f4a1f4e7618ec7b1e071011d7e4c5158345fd025ef536b7f52c8c701600ba5')
+
+source_x86_64=("${pkgname}_${pkgver}_x86_64.tar.gz::https://github.com/aminehmida/medots/releases/download/v0.1.7/medots_0.1.7_Linux_x86_64.tar.gz")
+sha256sums_x86_64=('6fd0b65decd824dbb7f3855b7cc2267d3d3dfe8c7b1d15bea11d951c499d16da')
+
+package() {
+ install -Dm755 "./medots" "${pkgdir}/usr/bin/medots"
+}