summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSantiago Burgos2023-11-30 14:05:04 -0600
committerSantiago Burgos2023-11-30 14:05:04 -0600
commit9a013f08691781f71b83ee687982ac97f15c2995 (patch)
tree425b0a349c5cd0e5720ec819b6872e8a2f1b3e6c
parentdb178d8225f9cb41b1cc8927e6f603365897a7f8 (diff)
downloadaur-mint-themes.tar.gz
updated to version 2.1.6
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD30
2 files changed, 16 insertions, 25 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8675ab04a85f..2de352d1b993 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = mint-themes
- pkgdesc = A collection of Mint themes. Includes GTK2, GTK3, Cinnamon and Xfce components.
- pkgver = 2.1.5
+ pkgdesc = A collection of Mint themes.
+ pkgver = 2.1.6
pkgrel = 1
url = http://packages.linuxmint.com/pool/main/m/mint-themes
arch = any
@@ -10,11 +10,8 @@ pkgbase = mint-themes
depends = ttf-ubuntu-font-family
optdepends = mint-y-icons
optdepends = mint-x-icons
- conflicts = mint-x-theme
- conflicts = mint-y-theme
- conflicts = mint-cinnamon-themes
options = !strip
- source = mint-themes_2.1.5.tar.xz::http://packages.linuxmint.com/pool/main/m/mint-themes/mint-themes_2.1.5.tar.xz
- sha256sums = 685cff6598bdaf4b6813be3080368845f019e09e974e7f589b5f99acb3da2396
+ source = mint-themes_2.1.6.tar.xz::http://packages.linuxmint.com/pool/main/m/mint-themes/mint-themes_2.1.6.tar.xz
+ sha256sums = 5358493edeca9188a8c243ba6f352d020b8961d852836319b0292117ed17e096
pkgname = mint-themes
diff --git a/PKGBUILD b/PKGBUILD
index 5385c40e0197..909a1bc3e845 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,40 +1,34 @@
# Maintainer: Sam Burgos <santiago.burgos1089@gmail.com>
pkgname=mint-themes
-pkgver=2.1.5
+pkgver=2.1.6
pkgrel=1
-pkgdesc='A collection of Mint themes. Includes GTK2, GTK3, Cinnamon and Xfce components.'
+pkgdesc='A collection of Mint themes.'
arch=('any')
url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
-license=(GPL3)
+license=('GPL3')
depends=(
- ttf-ubuntu-font-family
+ 'ttf-ubuntu-font-family'
)
makedepends=(
- python
- sassc
+ 'python'
+ 'sassc'
)
optdepends=(
- mint-y-icons
- mint-x-icons
-)
-conflicts=(
- mint-x-theme
- mint-y-theme
- mint-cinnamon-themes
+ 'mint-y-icons'
+ 'mint-x-icons'
)
options=('!strip')
source=("${pkgname}_${pkgver}.tar.xz::${url}/${pkgname}_${pkgver}.tar.xz")
-sha256sums=('685cff6598bdaf4b6813be3080368845f019e09e974e7f589b5f99acb3da2396')
+sha256sums=('5358493edeca9188a8c243ba6f352d020b8961d852836319b0292117ed17e096')
build() {
- cd "${srcdir}/${pkgname}"
+ cd "$pkgname"
make clean
make
}
package() {
- cd "${srcdir}/${pkgname}"
- cp -r usr "${pkgdir}/"
+ cd "$pkgname"
+ cp -r usr "$pkgdir/"
}
-