summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRichard Neumann2017-05-18 21:27:03 +0200
committerRichard Neumann2017-05-18 21:27:03 +0200
commitf356322ba490d63de16f71c3787286cf623bb56a (patch)
tree4703c379d98509e1bd1b6161122f6868ca694008
parentfce8425d8c356175cfa0a6efd0e32e24b008be42 (diff)
downloadaur-f356322ba490d63de16f71c3787286cf623bb56a.tar.gz
Removed redirection of errors to stderr since they were not displayed.
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
-rw-r--r--fbsplash.hook6
3 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 776af151d7e8..4f6c41fefd33 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Thu May 18 18:34:00 UTC 2017
+# Thu May 18 19:26:33 UTC 2017
pkgbase = mkinitcpio-fbsplash
pkgdesc = Tools to include a framebuffer based boot splash within the initcpio
- pkgver = 1.0.2
+ pkgver = 1.0.3
pkgrel = 1
url = https://aur.archlinux.org/packages/mkinitcpio-fbsplash/
arch = any
@@ -13,7 +13,7 @@ pkgbase = mkinitcpio-fbsplash
source = fbsplash.hook
source = fbsplash.install
source = mkfbsplash
- sha256sums = 160a1dcf8b0929ccdabb1327231c6d4bedf6ae96627b84196a0bb52a1f490f93
+ sha256sums = 114d69bf95aa6cccb3dc131e13a49662389e75013d858267843b1c1a77dc2b0f
sha256sums = 2b16aa38772542d19be1c5aa652641b2acc189c2428a35681b8e55d7486e1668
sha256sums = e385cd23b89de7ce859265fc5d60a8437779c4fb3ce17e09a832075ba3ee0654
diff --git a/PKGBUILD b/PKGBUILD
index 214eaee3a548..3f48aa7bc5f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Credits: Special thanks to reddit user @pahakala who inspired me to create this package.
pkgname='mkinitcpio-fbsplash'
-pkgver='1.0.2'
+pkgver='1.0.3'
pkgrel=1
url="https://aur.archlinux.org/packages/${pkgname}/"
pkgdesc='Tools to include a framebuffer based boot splash within the initcpio'
@@ -11,7 +11,7 @@ license=('GPL3')
depends=('bash')
optdepends=('fbv: for image generation script.')
source=('fbsplash.hook' 'fbsplash.install' 'mkfbsplash')
-sha256sums=('160a1dcf8b0929ccdabb1327231c6d4bedf6ae96627b84196a0bb52a1f490f93'
+sha256sums=('114d69bf95aa6cccb3dc131e13a49662389e75013d858267843b1c1a77dc2b0f'
'2b16aa38772542d19be1c5aa652641b2acc189c2428a35681b8e55d7486e1668'
'e385cd23b89de7ce859265fc5d60a8437779c4fb3ce17e09a832075ba3ee0654')
conflicts=('fbsplash')
diff --git a/fbsplash.hook b/fbsplash.hook
index a33d2f05d950..b152773502fd 100644
--- a/fbsplash.hook
+++ b/fbsplash.hook
@@ -9,10 +9,10 @@ run_hook() {
if [ -f "${SPLASH_IMAGE}" ]; then
dd if="${SPLASH_IMAGE}" of="${FBDEV}" 2> /dev/null
else
- echo "Cannot find ${SPLASH_IMAGE}." >&2
- echo "Did you include it in the \"FILES=...\" of your /etc/mkinitcpio.conf?" >&2
+ echo "Cannot find ${SPLASH_IMAGE}."
+ echo "Did you include it in the \"FILES=...\" of your /etc/mkinitcpio.conf?"
fi
else
- echo "Framebuffer device \"${FBDEV}\" is not present." >&2
+ echo "Framebuffer device \"${FBDEV}\" is not present."
fi
}