summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichal Wojdyla2024-05-01 02:06:22 +0200
committerMichal Wojdyla2024-05-01 02:06:22 +0200
commita6dcfd849e08488998212645df601f183830c146 (patch)
tree84112d66c98576c6c7e5ec9162cfbe1ff7995c7e
parentc61d9e88c0b58c6d09aa5a3e849a1f99be0e0f13 (diff)
downloadaur-mod_python.tar.gz
update to 3.5.0.2
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD9
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8cca5d4c9e94..970d2518593f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,19 @@
pkgbase = mod_python
pkgdesc = An Apache module that embeds the Python interpreter within the server
- pkgver = 3.5.0
- pkgrel = 3
+ pkgver = 3.5.0.2
+ pkgrel = 1
url = http://www.modpython.org/
install = mod_python.install
arch = i686
arch = x86_64
license = APACHE
+ makedepends = python-setuptools
depends = apache
depends = python
conflicts = mod_python2-legacy
conflicts = mod_python2
options = !strip
- source = mod_python-8fb45feab94152a6aae3492aed4b81c363a912bd.zip::https://github.com/grisha/mod_python/archive/8fb45feab94152a6aae3492aed4b81c363a912bd.zip
- md5sums = e918cb1141d17aa754d1a51cbd458112
+ source = mod_python-a581fcb6ebd070427f23b4a5ec11fd12364857af.zip::https://github.com/grisha/mod_python/archive/a581fcb6ebd070427f23b4a5ec11fd12364857af.zip
+ md5sums = 90d7d01116f756f245ca44d5017ff903
pkgname = mod_python
-
diff --git a/PKGBUILD b/PKGBUILD
index 9afbe6c40a35..3d1211bf3a1d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,21 @@
# Contributor: Michal Wojdyla < micwoj9292 at gmail dot com >
# Contributor: Allen Zhong <moeallenz@gmail.com>
# Contributor: Jonathan Liu <net147@gmail.com>
-_hash=8fb45feab94152a6aae3492aed4b81c363a912bd
+_hash=a581fcb6ebd070427f23b4a5ec11fd12364857af
pkgname=mod_python
-pkgver=3.5.0
-pkgrel=3
+pkgver=3.5.0.2
+pkgrel=1
pkgdesc="An Apache module that embeds the Python interpreter within the server"
arch=('i686' 'x86_64')
url="http://www.modpython.org/"
license=('APACHE')
depends=('apache' 'python')
+makedepends=('python-setuptools')
conflicts=('mod_python2-legacy' 'mod_python2')
install="$pkgname.install"
source=(mod_python-$_hash.zip::https://github.com/grisha/mod_python/archive/$_hash.zip)
options=('!strip')
-md5sums=('e918cb1141d17aa754d1a51cbd458112')
+md5sums=('90d7d01116f756f245ca44d5017ff903')
build() {
cd "$srcdir/$pkgname-$_hash"