summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoradro792023-04-29 18:39:12 +0200
committerGitHub2023-04-29 18:39:12 +0200
commit705d7ae8efb76743eb2c6e46a2dae1c6e29fd0e9 (patch)
treeaaa299de66493ee68e899c6c1f570c118a9de271
parent11aae7534f0280d61b94a04c75956125920d1854 (diff)
downloadaur-705d7ae8efb76743eb2c6e46a2dae1c6e29fd0e9.tar.gz
Update PKGBUILD
Change cmake build command
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eaf3c4f27c15..5571f1b99bdf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -84,7 +84,7 @@ prepare() {
build() {
cd "$_pkgname"
cmake --preset arch-package
- cmake --build
+ cmake --build --preset arch-package -- -j 8
}
package_moonray() {