summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicola Revelant2024-01-02 18:01:30 +0100
committerNicola Revelant2024-01-02 18:20:54 +0100
commite34e578fd0b29e54fea55a865a4f77c3b2a6aa3d (patch)
treeddd69b8109cd43f5b3e7a3b6226638e6bf86c560
parent4e9e595a3512579ea3ae3c6ad1c1f79cfe73c894 (diff)
downloadaur-mozilla-common.tar.gz
Use b2sum, fix indentation and capitalize install message
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD19
-rw-r--r--mozilla-common.install2
3 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c20233e76df5..49567e96c4fb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,14 @@
pkgbase = mozilla-common
pkgdesc = Helper for forks of the Mozilla codebase which still support NPAPI
pkgver = 1.4
- pkgrel = 6
+ pkgrel = 7
url = https://www.mozilla.org/
install = mozilla-common.install
arch = any
license = GPL
source = mozilla-common.sh
source = mozilla-common.csh
- md5sums = 39451f6fe87d3cb224e140322c55eb27
- md5sums = 924887e41bd96db37029f479befe40cf
+ b2sums = 5387e1caa7f6bbacc598510d7415e7c3241f03f802a88d199f810d445a961dce30fd07c4c63e733a55b9b5eab1adeff3783ab0a2feb4009172369d20f80c1c60
+ b2sums = 71a18f7dda59003f90063888e6442e5ae07b54c8041d4c671926a2fde719ed8d7d6693d009383fc2486850cf82986b663f7adf1b344dced33b0f95d0cb836e36
pkgname = mozilla-common
-
diff --git a/PKGBUILD b/PKGBUILD
index 90b65eac4eeb..0b5e1ed6f4dc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,21 @@
-# Maintainer: Connor Behan <connor.behan@gmail.com>
+# Maintainer: Nicola Revelant <nicolarevelant@outlook.com>
+# Contributor: Connor Behan <connor.behan@gmail.com>
# Contributor: dale <dale@archlinux.org>
pkgname=mozilla-common
pkgver=1.4
-pkgrel=6
-pkgdesc="Helper for forks of the Mozilla codebase which still support NPAPI"
+pkgrel=7
+pkgdesc='Helper for forks of the Mozilla codebase which still support NPAPI'
arch=('any')
license=('GPL')
-url="https://www.mozilla.org/"
+url='https://www.mozilla.org/'
install=mozilla-common.install
source=('mozilla-common.sh'
- 'mozilla-common.csh')
-md5sums=('39451f6fe87d3cb224e140322c55eb27'
- '924887e41bd96db37029f479befe40cf')
+ 'mozilla-common.csh')
+b2sums=('5387e1caa7f6bbacc598510d7415e7c3241f03f802a88d199f810d445a961dce30fd07c4c63e733a55b9b5eab1adeff3783ab0a2feb4009172369d20f80c1c60'
+ '71a18f7dda59003f90063888e6442e5ae07b54c8041d4c671926a2fde719ed8d7d6693d009383fc2486850cf82986b663f7adf1b344dced33b0f95d0cb836e36')
package() {
- install -d "${pkgdir}/etc/profile.d/"
- install -m755 mozilla-common.{,c}sh "${pkgdir}/etc/profile.d/"
+ install -d "${pkgdir}/etc/profile.d/"
+ install -m755 mozilla-common.{,c}sh "${pkgdir}/etc/profile.d/"
}
diff --git a/mozilla-common.install b/mozilla-common.install
index d5db81ecc912..0d53ba333a38 100644
--- a/mozilla-common.install
+++ b/mozilla-common.install
@@ -1,3 +1,3 @@
post_install() {
- echo "relogin or source /etc/profile.d/mozilla-common.sh"
+ echo 'Relogin or source /etc/profile.d/mozilla-common.sh'
}