summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPeter Ivanov2020-01-19 15:10:37 +0100
committerPeter Ivanov2020-01-19 15:10:37 +0100
commit790695266f7b7b519b750de977c30ad4f90bfb55 (patch)
treee571840f7401252971f5edbfc72a3e215d8beb2c
parent05e147325ca447fd2ad433b1b5a3e3e232c3a555 (diff)
downloadaur-790695266f7b7b519b750de977c30ad4f90bfb55.tar.gz
Adapted to version 8.3.1.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD12
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 38ea7e9d5437..e29d84719cc2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = mspgcc-ti
pkgdesc = GNU toolchain (as, gcc, g++, ld, gdb) for the TI MSP430 processor
- pkgver = 8.3.0.0
+ pkgver = 8.3.1.0
pkgrel = 1
url = http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/latest/index_FDS.html
install = mspgcc-ti.install
@@ -18,10 +18,10 @@ pkgbase = mspgcc-ti
source = http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/latest/exports/msp430-gcc-support-files-1.208.zip
sha1sums = a4a81f1b041bf39c3f9c75d94c22d149d1ceee9e
sha1sums = 4b266c9bb4c61eb16bc95d85a12a3a7bd428f1cc
- source_i686 = http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/8_3_0_0/exports/msp430-gcc-8.3.0.16_linux32.tar.bz2
- sha1sums_i686 = cb3d697d2d5e89eb8d885e5df9735ab5a0b01c4c
- source_x86_64 = http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/8_3_0_0/exports/msp430-gcc-8.3.0.16_linux64.tar.bz2
- sha1sums_x86_64 = 4c3081c26c89c283f893f5ebac41ac2955f91921
+ source_i686 = http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/8_3_1_0/export/msp430-gcc-8.3.1.25_linux32.tar.bz2
+ sha1sums_i686 = a20bd0abfc7c6b5e7eef2b6ef60eb6bc2d84373c
+ source_x86_64 = http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/8_3_1_0/export/msp430-gcc-8.3.1.25_linux64.tar.bz2
+ sha1sums_x86_64 = 63bafc3cd8562adf44ec6c1d43dc8c47030379a1
pkgname = mspgcc-ti
diff --git a/PKGBUILD b/PKGBUILD
index 90f0b64d5bb0..9969f8754d29 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Peter Ivanov <ivanovp@gmail.com>
pkgname=mspgcc-ti
-pkgver=8.3.0.0
+pkgver=8.3.1.0
pkgrel=1
pkgdesc="GNU toolchain (as, gcc, g++, ld, gdb) for the TI MSP430 processor"
arch=('i686' 'x86_64')
@@ -12,18 +12,18 @@ options=(!strip !emptydirs !libtool staticlibs)
PKGEXT=".pkg.tar"
install=mspgcc-ti.install
#http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/latest/exports/msp430-gcc-8.2.0.52_linux64.tar.bz2
-_name=msp430-gcc-8.3.0.16
+_name=msp430-gcc-8.3.1.25
_tarbz2=${_name}_linux32.tar.bz2
_tarbz2_x64=${_name}_linux64.tar.bz2
_zip=msp430-gcc-support-files-1.208.zip
source=("${pkgname}.sh"
"http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/latest/exports/$_zip")
-source_i686=("http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/8_3_0_0/exports/$_tarbz2")
-source_x86_64=("http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/8_3_0_0/exports/$_tarbz2_x64")
+source_i686=("http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/8_3_1_0/export/$_tarbz2")
+source_x86_64=("http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/8_3_1_0/export/$_tarbz2_x64")
sha1sums=('a4a81f1b041bf39c3f9c75d94c22d149d1ceee9e'
'4b266c9bb4c61eb16bc95d85a12a3a7bd428f1cc')
-sha1sums_i686=('cb3d697d2d5e89eb8d885e5df9735ab5a0b01c4c')
-sha1sums_x86_64=('4c3081c26c89c283f893f5ebac41ac2955f91921')
+sha1sums_i686=('a20bd0abfc7c6b5e7eef2b6ef60eb6bc2d84373c')
+sha1sums_x86_64=('63bafc3cd8562adf44ec6c1d43dc8c47030379a1')
_install_dir=/opt/ti
package() {