summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPeter Ivanov2019-06-04 21:01:03 +0200
committerPeter Ivanov2019-06-04 21:01:03 +0200
commitddb7e6757e5bf5ef789945abc73c83c8f1f71e42 (patch)
tree4a06aac829193e3824e12336572c1fc828b2677e
parentab28060aa22f433e3a50bb8223b40a63268a8607 (diff)
downloadaur-ddb7e6757e5bf5ef789945abc73c83c8f1f71e42.tar.gz
Updated to version 6.1.1.0
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD16
2 files changed, 14 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4dec0d486dea..0a8d390df17e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,7 @@
-# Generated by mksrcinfo v8
-# Fri Feb 15 09:24:08 UTC 2019
pkgbase = mspgcc-ti
pkgdesc = GNU toolchain (as, gcc, g++, ld, gdb) for the TI MSP430 processor
- pkgver = 6.1.0.0
- pkgrel = 2
+ pkgver = 6.1.1.0
+ pkgrel = 1
url = http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/latest/index_FDS.html
install = mspgcc-ti.install
arch = i686
@@ -18,10 +16,10 @@ pkgbase = mspgcc-ti
options = staticlibs
source = mspgcc-ti.sh
sha1sums = a4a81f1b041bf39c3f9c75d94c22d149d1ceee9e
- source_i686 = http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/6_1_0_0/exports/msp430-gcc-full-linux-installer-6.1.0.0.run
- sha1sums_i686 = d806f46ab42ea0b7be17c8a4c5ca27aa0586be0e
- source_x86_64 = http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/6_1_0_0/exports/msp430-gcc-full-linux-x64-installer-6.1.0.0.run
- sha1sums_x86_64 = 042372ee445d1dd7c0e290056d16250c7202733d
+ source_i686 = http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/6_1_1_0/exports/msp430-gcc-full-linux-installer-6.1.1.0.run
+ sha1sums_i686 = e62f6300f4107f9048e6ceef044d6d58cdec6c60
+ source_x86_64 = http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/6_1_1_0/exports/msp430-gcc-full-linux-x64-installer-6.1.1.0.run
+ sha1sums_x86_64 = ab021902ca3730760723df366daf40ba8d6950ae
pkgname = mspgcc-ti
diff --git a/PKGBUILD b/PKGBUILD
index 5022b5564564..0f73c50d7c43 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Peter Ivanov <ivanovp@gmail.com>
pkgname=mspgcc-ti
-pkgver=6.1.0.0
-pkgrel=2
+pkgver=6.1.1.0
+pkgrel=1
pkgdesc="GNU toolchain (as, gcc, g++, ld, gdb) for the TI MSP430 processor"
arch=('i686' 'x86_64')
url="http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/latest/index_FDS.html"
@@ -11,14 +11,14 @@ depends=('elfutils' 'libmpc' 'zlib')
options=(!strip !emptydirs !libtool staticlibs)
PKGEXT=".pkg.tar"
install=mspgcc-ti.install
-_installer=msp430-gcc-full-linux-installer-6.1.0.0.run
-_installer_x64=msp430-gcc-full-linux-x64-installer-6.1.0.0.run
+_installer=msp430-gcc-full-linux-installer-6.1.1.0.run
+_installer_x64=msp430-gcc-full-linux-x64-installer-6.1.1.0.run
source=("${pkgname}.sh")
-source_i686=("http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/6_1_0_0/exports/$_installer")
-source_x86_64=("http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/6_1_0_0/exports/$_installer_x64")
+source_i686=("http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/6_1_1_0/exports/$_installer")
+source_x86_64=("http://software-dl.ti.com/msp430/msp430_public_sw/mcu/msp430/MSPGCC/6_1_1_0/exports/$_installer_x64")
sha1sums=('a4a81f1b041bf39c3f9c75d94c22d149d1ceee9e')
-sha1sums_i686=('d806f46ab42ea0b7be17c8a4c5ca27aa0586be0e')
-sha1sums_x86_64=('042372ee445d1dd7c0e290056d16250c7202733d')
+sha1sums_i686=('e62f6300f4107f9048e6ceef044d6d58cdec6c60')
+sha1sums_x86_64=('ab021902ca3730760723df366daf40ba8d6950ae')
_install_dir=/opt/ti/mspgcc
build() {