summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2023-06-28 08:53:17 -0600
committerMark Wagie2023-06-28 08:53:17 -0600
commit068770e2b47900fe47a32a332d3c5cc3cb7f8a34 (patch)
tree98135f9f81351ab69aee746b0c391e04af4b09de
parentd9524ad7ae4eddd17b4c4b7f945662f905dec610 (diff)
downloadaur-068770e2b47900fe47a32a332d3c5cc3cb7f8a34.tar.gz
2023.4
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4027f2794b2d..75df989e475a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = mullvad-vpn-cli
pkgdesc = The Mullvad VPN CLI client
- pkgver = 2023.3
- pkgrel = 2
+ pkgver = 2023.4
+ pkgrel = 1
url = https://www.mullvad.net
install = mullvad-vpn.install
arch = x86_64
@@ -16,7 +16,7 @@ pkgbase = mullvad-vpn-cli
provides = mullvad-vpn
conflicts = mullvad-vpn
options = !lto
- source = git+https://github.com/mullvad/mullvadvpn-app.git#commit=52bb628c9ef30e68789e02902cc91a40ea8824b5?signed
+ source = git+https://github.com/mullvad/mullvadvpn-app.git#commit=a64b10fdd4c9fefa6d25fd2a94c0ea6cbc7eebc0?signed
source = git+https://github.com/mullvad/mullvadvpn-app-binaries.git#commit=29a4c7205e78c651fcd1b8c3a55181c0d86a50d3?signed
validpgpkeys = EA0A77BF9E115615FC3BD8BC7653B940E494FE87
validpgpkeys = 8339C7D2942EB854E3F27CE5AEE9DECFD582E984
diff --git a/PKGBUILD b/PKGBUILD
index 5a504a738870..3040056b3d0a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: John Andrews <theunderdog09 at gmail dot com>
# Contributor: Timo Kramer <fw minus aur at timokramer dot de>
pkgname=mullvad-vpn-cli
-pkgver=2023.3
-pkgrel=2
+pkgver=2023.4
+pkgrel=1
pkgdesc="The Mullvad VPN CLI client"
arch=('x86_64')
url="https://www.mullvad.net"
@@ -14,7 +14,7 @@ provides=("${pkgname%-*}")
conflicts=("${pkgname%-*}")
options=('!lto')
install="${pkgname%-*}.install"
-_tag=52bb628c9ef30e68789e02902cc91a40ea8824b5 # tags/2023.3^0
+_tag=a64b10fdd4c9fefa6d25fd2a94c0ea6cbc7eebc0 # tags/2023.4^0
_commit=29a4c7205e78c651fcd1b8c3a55181c0d86a50d3
source=("git+https://github.com/mullvad/mullvadvpn-app.git#commit=${_tag}?signed"
"git+https://github.com/mullvad/mullvadvpn-app-binaries.git#commit=${_commit}?signed")
@@ -71,7 +71,6 @@ build() {
go clean -modcache
echo "Building Rust code in release mode using ${RUSTC_VERSION}..."
- export RUSTUP_TOOLCHAIN=stable
export CARGO_TARGET_DIR=target
cargo build --frozen --release