summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonathan Lestrelin2021-05-17 01:06:29 +0200
committerJonathan Lestrelin2021-05-17 01:06:29 +0200
commitc8e485a2474a6bd0eda090caaf4acb3cd2a0bf78 (patch)
tree29109331b918f5e186d6053a34117c7e0d5bac08
parentcb42e09d5fcd821d8c332fa85d3b97d5c2d8eed0 (diff)
downloadaur-nautilus-search-by-image-git.tar.gz
update
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index af6283ffd33e..96d16a5d7992 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = nautilus-search-by-image-git
- pkgdesc = Nautilus extension to do a reverse image search in Google from a local file (beware that this uploads images to transfer.sh and Google so use only if no privacy concerns).
- pkgver = r1.e60fa62
- pkgrel = 1
+ pkgdesc = Nautilus extension to do a reverse image search in Google/Yandex from a local file context-menu.
+ pkgver = r4.2dcb126
+ pkgrel = 2
url = https://github.com/jle64/nautilus-search-by-image
arch = any
license = GPL
makedepends = git
- depends = python2-nautilus
- depends = python2-requests
+ depends = python-nautilus
+ depends = python-requests
provides = nautilus-search-by-image
conflicts = nautilus-search-by-image
source = nautilus-search-by-image::git://github.com/jle64/nautilus-search-by-image.git
diff --git a/PKGBUILD b/PKGBUILD
index db020aa9392b..52db1f269705 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Jonathan Lestrelin <jonathan.lestrelin@gmail.com>
pkgname=nautilus-search-by-image-git
_pkgname=nautilus-search-by-image
-pkgver=r1.e60fa62
-pkgrel=1
-pkgdesc="Nautilus extension to do a reverse image search in Google from a local file (beware that this uploads images to transfer.sh and Google so use only if no privacy concerns)."
+pkgver=r4.2dcb126
+pkgrel=2
+pkgdesc="Nautilus extension to do a reverse image search in Google/Yandex from a local file context-menu."
arch=('any')
url="https://github.com/jle64/nautilus-search-by-image"
license=('GPL')
-depends=('python2-nautilus' 'python2-requests')
+depends=('python-nautilus' 'python-requests')
makedepends=('git')
provides=($_pkgname)
conflicts=($_pkgname)
@@ -22,5 +22,5 @@ pkgver() {
package() {
cd "$srcdir/$_pkgname"
mkdir -p $pkgdir/usr/share/nautilus-python/extensions
- cp google-image.py $pkgdir/usr/share/nautilus-python/extensions
+ cp search-by-image.py $pkgdir/usr/share/nautilus-python/extensions
}