summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNathan Robinson2021-05-23 11:22:36 -0400
committerNathan Robinson2021-05-23 11:22:36 -0400
commita06e47c07724363ec046048019282ca3a77ce9e2 (patch)
tree646eea4118a9a2b2ebc02db18a539731104f9bc2
parentd9d9112a02d0eb7145173d70b2cb5bc64c662f2c (diff)
downloadaur-a06e47c07724363ec046048019282ca3a77ce9e2.tar.gz
fix quotes, bump version at 11:22 of 2021-05-23
-rw-r--r--.gitignore3
-rw-r--r--PKGBUILD31
2 files changed, 18 insertions, 16 deletions
diff --git a/.gitignore b/.gitignore
index 2fa55601ed1c..63499665d932 100644
--- a/.gitignore
+++ b/.gitignore
@@ -3,4 +3,5 @@ particle-cli-completion
pkg
src
*tar.xz
-release.sh \ No newline at end of file
+*tar.zst
+release.sh
diff --git a/PKGBUILD b/PKGBUILD
index 62cbeb3976a6..dd569d12a39c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,25 +2,26 @@
pkgname=neopo-git
_gitname="neopo"
-pkgver=r326.9a9b1d1
+pkgver=r334.970c5fd
pkgrel=1
pkgdesc="A lightweight solution for local Particle development."
-arch=('x86_64' 'aarch64')
+arch=("x86_64" "aarch64")
url="https://github.com/nrobinson2000/neopo"
-license=('custom')
-provides=('neopo')
-source=('git+https://github.com/nrobinson2000/neopo.git'
- 'git+https://github.com/nrobinson2000/particle-cli-completion')
-md5sums=('SKIP' 'SKIP')
-makedepends=('python-setuptools')
-depends=('python' 'vim' 'git' 'perl-archive-zip' 'libusb' 'jq')
+license=("custom")
+provides=("neopo")
+source=("git+https://github.com/nrobinson2000/neopo.git"
+ "git+https://github.com/nrobinson2000/particle-cli-completion")
+md5sums=("SKIP"
+ "SKIP")
+makedepends=("python-setuptools")
+depends=("python" "vim" "git" "perl-archive-zip" "libusb" "jq")
-optdepends=('visual-studio-code-bin: Particle Workbench IDE'
- 'bash-completion: Bash completion (neopo/particle)')
-optdepends_x86_64=('lib32-glibc: gcc-arm 5.3.1 support')
-optdepends_aarch64=('dfu-util: flash devices with DFU'
- 'nodejs: support for particle-cli'
- 'openocd-git: support for debugging')
+optdepends=("visual-studio-code-bin: Particle Workbench IDE"
+ "bash-completion: Bash completion")
+optdepends_x86_64=("lib32-glibc: gcc-arm 5.3.1 support")
+optdepends_aarch64=("dfu-util: flash devices with DFU"
+ "nodejs: support for particle-cli"
+ "openocd-git: support for debugging")
pkgver() {
cd "$_gitname"