summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSpike292020-05-21 13:15:23 +0200
committerSpike292020-05-21 13:15:23 +0200
commitd65a1df56bef607ab2344789b7fed090b2e96f52 (patch)
tree8db4da44243edc74f76d38dbd0c0ae121b533211
parentc9a42bc2d2bf0efc20810fe999d64a7042c69741 (diff)
downloadaur-d65a1df56bef607ab2344789b7fed090b2e96f52.tar.gz
Use -S instead of -H in cmake options
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1d14af9df8f0..a3d68d7b9439 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,11 +26,11 @@ build() {
# Needs Internet; Downloads gamepacks
# Possible values for the GAMEPACKS_LICENSE_LIST filter are "free",
- # "all" (free + proprietary) and "none". To only fetch Xonotic and
- # Unvanquished gamepacks for example, use -DGAMEPACKS_LICENSE_LIST=none
- # with -DGAMEPACKS_NAME_LIST="Xonotic Unvanquished"
- # Please refer to the NetRadiant website for more instructions.
- cmake -G 'Unix Makefiles' -H. -Bbuild \
+ # "all" (free + proprietary) and "none".
+ # To only fetch Xonotic and Unvanquished gamepacks for example,
+ # use -DGAMEPACKS_LICENSE_LIST=none with -DGAMEPACKS_NAME_LIST="Xonotic Unvanquished".
+ # Please refer to the NetRadiant README for more instructions.
+ cmake -G 'Unix Makefiles' -S. -Bbuild \
-DCMAKE_BUILD_TYPE=Release \
-DFHS_INSTALL=ON \
-DCMAKE_INSTALL_PREFIX=${pkgdir}/usr \