aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGiuseppe2017-06-07 01:18:48 +0200
committerGiuseppe2017-06-07 01:28:50 +0200
commit6ed81ea120fd5e88061314dceeb3f35a44689f5f (patch)
treed96ab7e3d3dc0fdf147f6d00855bf93b40bde176
parentab2912a0826c2d3f92e0ae6e1bfd17a154ab2e27 (diff)
downloadaur-6ed81ea120fd5e88061314dceeb3f35a44689f5f.tar.gz
Bump
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
-rw-r--r--notify-when-done-i3-git.install2
3 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6a09c54c20c6..0969b3f546b4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = notify-when-done-git
pkgdesc = Send notification in i3 when command in a non-focused workspace finish.
- pkgver = ...
+ pkgver = r1.ab2912a
pkgrel = 1
url = https://github.com/giuscri/notify-when-done-i3
install = notify-when-done-i3-git.install
@@ -8,8 +8,8 @@ pkgbase = notify-when-done-git
license = WTFPL
makedepends = git
depends = jq
- depends = i3
- source = $pkgname::git+https://github.com/giuscri/notify-when-done-i3.git
+ depends = i3-wm
+ source = notify-when-done-git::git+https://github.com/giuscri/notify-when-done-i3.git
md5sums = SKIP
pkgname = notify-when-done-git
diff --git a/PKGBUILD b/PKGBUILD
index 7a27521915f0..d21e087dd5e2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
# Maintainer: Giuseppe <giuscri@gmail.com>
pkgname=notify-when-done-git
-pkgver=...
+pkgver=r1.ab2912a
pkgrel=1
pkgdesc="Send notification in i3 when command in a non-focused workspace finish."
arch=('x86_64')
url="https://github.com/giuscri/notify-when-done-i3"
license=('WTFPL')
-depends=('jq' 'i3')
+depends=('jq' 'i3-wm')
makedepends=('git')
install=notify-when-done-i3-git.install
-source=('$pkgname::git+https://github.com/giuscri/notify-when-done-i3.git')
+source=("$pkgname::git+https://github.com/giuscri/notify-when-done-i3.git")
md5sums=('SKIP')
pkgver() {
- cd "$srcdir/${pkgname}"
+ cd "$srcdir/$pkgname"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {
- install -Dm0644 "$srcdir/$pkgname/nwd-preexec.sh" "$pkgdir/etc/nwd/nwd-preexec.sh"
+ install -Dm0644 "$srcdir/$pkgname/nwd-preexec.sh" "$pkgdir/usr/share/nwd/nwd-preexec.sh"
install -Dm0644 "$srcdir/$pkgname/LICENSE" "$pkgdir/usr/share/licenses/nwd/LICENSE"
}
diff --git a/notify-when-done-i3-git.install b/notify-when-done-i3-git.install
index 7963e620d98c..1b4d79e86396 100644
--- a/notify-when-done-i3-git.install
+++ b/notify-when-done-i3-git.install
@@ -1,4 +1,4 @@
post_install() {
echo "## To complete installation, add the following line to your bashrc"
- echo '## "source /etc/notify-when-done-i3/nwd-preexec.sh"'
+ echo '## "source /usr/share/nwd/nwd-preexec.sh"'
}