summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Peukert2024-01-28 00:15:10 +0100
committerDaniel Peukert2024-01-28 00:15:10 +0100
commit503b441ecf014fef54fbdf48082c56e92cfb9686 (patch)
tree1b57b1ee4e3798257a780320fd60587b7e775c59
parent65ecfc164ac1fe2d9c467f7c135086b535f2fcf4 (diff)
downloadaur-ocaml-tsort.tar.gz
Sync pkgbuilds repo with AUR
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 2 deletions
diff --git a/.gitignore b/.gitignore
index 004b0a3a8706..076d904dd4ac 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,6 +1,6 @@
# Only exclude files from the root of the package repo, as some AUR helpers download sources into the directory of the repo,
# which causes the gitignore file to apply to them too, which breaks some builds
-# Based on https://github.com/github/gitignore/blob/master/ArchLinuxPackages.gitignore
+# Based on https://github.com/github/gitignore/blob/main/ArchLinuxPackages.gitignore
/*.tar
/*.tar.*
/*.rpm
diff --git a/PKGBUILD b/PKGBUILD
index 19ada891be12..7f7ccaef6885 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,5 +28,5 @@ package() {
done
install -dm755 "$pkgdir/usr/share/licenses/$pkgname"
- ln -sf "/usr/share/doc/$pkgname/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ ln -sf "/usr/share/doc/$pkgname/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/MIT"
}