summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTércio Martins2019-05-09 02:52:11 -0300
committerTércio Martins2019-05-09 02:52:11 -0300
commit743e8190f351777d3790f76704f53528c3124144 (patch)
treead43c7c24933d154a7f79fae7c72c3241340bb8d
parent93d730891d9b6ecdce02afdb649da27583ba7060 (diff)
downloadaur-743e8190f351777d3790f76704f53528c3124144.tar.gz
The sha512sum and build function have been fixed.
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b5d5c038ec52..34083c1617e5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = olive
pkgdesc = Free non-linear video editor
pkgver = 0.1.0
- pkgrel = 1
+ pkgrel = 2
url = https://www.olivevideoeditor.org/
arch = i686
arch = x86_64
@@ -14,7 +14,7 @@ pkgbase = olive
optdepends = frei0r-plugins
optdepends = olive-community-effects-git
source = 0.1.0.tar.gz::https://github.com/olive-editor/olive/archive/0.1.0.tar.gz
- sha512sums = 25889ed40e7dc379eda99bde0c63192e24ef0c7a21b70f3005ecb713f15855727950fbc248160d67d3afe053bfc3222d24e5b6aa8232581b3e2758b3226c86d8
+ sha512sums = b79d84b17408f4ba62cc3c9782ef1281eb07c040ae3ee70d8cb0fd3788a68a6134528f5c10a79284b9276f33c8e66d42de80a17122465fd10e949f51fbb4d35c
pkgname = olive
diff --git a/PKGBUILD b/PKGBUILD
index ecd3f3a0e433..4ce3698ecd98 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=olive
pkgver=0.1.0
-pkgrel=1
+pkgrel=2
arch=('i686' 'x86_64')
pkgdesc="Free non-linear video editor"
url="https://www.olivevideoeditor.org/"
@@ -11,7 +11,7 @@ depends=('ffmpeg' 'qt5-multimedia' 'qt5-svg')
makedepends=('cmake' 'qt5-tools')
optdepends=('frei0r-plugins' 'olive-community-effects-git')
source=("${pkgver}.tar.gz::https://github.com/olive-editor/olive/archive/${pkgver}.tar.gz")
-sha512sums=('25889ed40e7dc379eda99bde0c63192e24ef0c7a21b70f3005ecb713f15855727950fbc248160d67d3afe053bfc3222d24e5b6aa8232581b3e2758b3226c86d8')
+sha512sums=('b79d84b17408f4ba62cc3c9782ef1281eb07c040ae3ee70d8cb0fd3788a68a6134528f5c10a79284b9276f33c8e66d42de80a17122465fd10e949f51fbb4d35c')
prepare() {
if [ -d build ]
@@ -26,7 +26,7 @@ build() {
cd build
cmake -DCMAKE_BUILD_TYPE=Release \
-DCMAKE_INSTALL_PREFIX=/usr \
- ../$pkgname
+ ../$pkgname-$pkgver
make
}