summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEric Engestrom2023-01-23 17:54:32 +0000
committerEric Engestrom2023-01-23 17:54:32 +0000
commitd94821b100a1842ba46314acea143d87d436b328 (patch)
tree6a5f00ccfd5ceb41419e8579feee12a5ee8a48d0
parent7ff9b44ab1d7f8a0b6bc91b4e30f5b741d24336b (diff)
downloadaur-open-dyslexic-fonts-git.tar.gz
move fonts to OTF folder
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9d583151af21..bf3c5d31866c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,7 @@ pkgver() {
package() {
cd opendyslexic
for otf in compiled/OpenDyslexic-*.otf; do
- install -Dm644 $otf "$pkgdir"/usr/share/fonts/$pkgname/${otf##*/}
+ install -Dm644 $otf "$pkgdir"/usr/share/fonts/OTF/${otf##*/}
done
install -Dm644 OFL.txt "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}