summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSandy Carter2013-03-06 09:53:24 -0500
committerSandy Carter2013-03-06 09:53:24 -0500
commit9ba4695611e102e980ae94467f1a107d15fa2739 (patch)
treecfc7c7578d4eb4174746ff3b1b0ffab01d99887c
parent16cd606d27ed7b7fc9e161f3017d9d147e57f01b (diff)
downloadaur-9ba4695611e102e980ae94467f1a107d15fa2739.tar.gz
forcing qt4 in cmake
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD5
2 files changed, 4 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d82d3f84d9d6..6a785b9125ef 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = openmw-git
pkgdesc = An open-source engine reimplementation for the role-playing game Morrowind.
- pkgver = 20130222
+ pkgver = 20130306
pkgrel = 1
url = http://www.openmw.org
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index c6973cc03c8c..9f2dbf10a024 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# PKGBUILD source: https://github.com/bwrsandman/pkgbuild/tree/master/openmw-git
pkgname=openmw-git
-pkgver=20130222
+pkgver=20130306
pkgrel=1
pkgdesc="An open-source engine reimplementation for the role-playing game Morrowind."
arch=('i686' 'x86_64')
@@ -35,7 +35,8 @@ build() {
msg "Starting make..."
cmake -DCMAKE_INSTALL_PREFIX=/usr \
- -DCMAKE_BUILD_TYPE=RelWithDebInfo
+ -DCMAKE_BUILD_TYPE=RelWithDebInfo \
+ -DQT_QMAKE_EXECUTABLE=/usr/bin/qmake-qt4
make ${MAKEFLAGS}
}