summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSebastian 'gonX' Jensen2021-11-13 17:33:43 +0100
committerSebastian 'gonX' Jensen2021-11-13 17:33:43 +0100
commit5a625ec1b2ea6b34f427e49d191e1934282a3944 (patch)
tree30e2747fc992bca455bb5a77221913c0a118309e
parent54406b4fdf26417ccdab6f69a14fdcbf72950472 (diff)
downloadaur-5a625ec1b2ea6b34f427e49d191e1934282a3944.tar.gz
(minor) Clean up newline escapes
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a6e1398a40e..eaeb83b880c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,18 +45,18 @@ build() {
SUFFIX=$(git describe --long --tags | sed 's/^[^-]*-//;s/\([^-]*-g\)/r\1/;s/-/./g')
./build.sh linux-x64 \
- --version-suffix "$SUFFIX" \
+ --version-suffix "$SUFFIX" \
/p:VersionPrefix="$PREFIX" \
/p:DebugType=None /p:DebugSymbols=false
- dotnet build OpenTabletDriver.Tools.udev \
- --configuration Release \
- --framework net5.0 \
- --runtime linux-x64 \
- --output "./$_pkgname/out-udev" \
+ dotnet build OpenTabletDriver.Tools.udev \
+ --configuration Release \
+ --framework net5.0 \
+ --runtime linux-x64 \
+ --output "./$_pkgname/out-udev" \
/p:SuppressNETCoreSdkPreviewMessage=true
- dotnet "./$_pkgname/out-udev/$_pkgname.Tools.udev.dll" \
+ dotnet "./$_pkgname/out-udev/$_pkgname.Tools.udev.dll" \
"$srcdir/$_pkgname/$_pkgname.Configurations/Configurations" \
"bin/99-$_lpkgname.rules" > /dev/null
}