summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas Stinus2017-02-23 09:41:20 -0300
committerNicolas Stinus2017-02-23 09:42:41 -0300
commit21119718743bcba102f7836b57d2374b112d632e (patch)
tree50d152363ed490f416be0284bdce0dac4f5ee838
parent20a3f2f2a42329fea1a12624bcb60b0d6d7a4333 (diff)
downloadaur-21119718743bcba102f7836b57d2374b112d632e.tar.gz
Fix update-resolv-conf name
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a7245067079f..49e652a98c34 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,8 +28,8 @@ build() {
echo "" >> $f
echo "# This updates the resolvconf with dns settings" >> $f
echo "script-security 2" >> $f
- echo "up /etc/openvpn/update-resolv-conf.sh" >> $f
- echo "down /etc/openvpn/update-resolv-conf.sh" >> $f
+ echo "up /etc/openvpn/update-resolv-conf" >> $f
+ echo "down /etc/openvpn/update-resolv-conf" >> $f
done
}