summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTuhana GAYRETLÄ°2022-05-04 21:56:06 +0300
committerTuhana GAYRETLÄ°2022-05-04 21:56:06 +0300
commit3ebf4e5e49431c1936e5ee85be1dc9d2b857d5df (patch)
tree44bceede2033186f4c16ea75db7f28a3065961c1
parent7777c64969b21d40c82234e54eb1ce85c00cf49b (diff)
downloadaur-3ebf4e5e49431c1936e5ee85be1dc9d2b857d5df.tar.gz
remove `LD_LIBRARY_PATH` variable
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD7
-rw-r--r--osu-lazer4
3 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f101c5855e2f..5cda5decc934 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = osu-lazer-bin
pkgdesc = The future of osu! and the beginning of an open era! Commonly known by the codename osu!lazer. Pew pew.
pkgver = 2022.501.0
- pkgrel = 1
+ pkgrel = 2
url = https://osu.ppy.sh
arch = x86_64
license = MIT
@@ -24,6 +24,6 @@ pkgbase = osu-lazer-bin
sha256sums = 36f73cfe0a84cd65a8bb54fcde5a01c419b134bee4a88cc92eb4f33236343a10
sha256sums = 30b914824784b6ba6b30a44b22bea4f3c6fbc10f3f0e74fde5ca76a92ef57244
sha256sums = 43aba829341aa5542d7cedf9e95215d553a7db73a65f169f0de5a25aac75b801
- sha256sums = a9a2ea43849e9cb94d40f8668406078b619e96d3b66fc5bce112d9b0e4d6c8a0
+ sha256sums = baeea5b234e65707a4e6a563eacac89063bf20047d64125cd1f26c3c52aae957
pkgname = osu-lazer-bin
diff --git a/PKGBUILD b/PKGBUILD
index 349d55fb532c..df1933012f68 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,9 +6,9 @@
pkgname=osu-lazer-bin
_pkgname=${pkgname%-bin}
pkgver=2022.501.0
-pkgrel=1
+pkgrel=2
pkgdesc="The future of osu! and the beginning of an open era! Commonly known by the codename osu!lazer. Pew pew."
-arch=("x86_64")
+arch=(x86_64)
url="https://osu.ppy.sh"
license=("MIT" "custom:CC-BY-NC 4.0")
depends=(
@@ -34,7 +34,8 @@ sha256sums=(
"36f73cfe0a84cd65a8bb54fcde5a01c419b134bee4a88cc92eb4f33236343a10"
"30b914824784b6ba6b30a44b22bea4f3c6fbc10f3f0e74fde5ca76a92ef57244"
"43aba829341aa5542d7cedf9e95215d553a7db73a65f169f0de5a25aac75b801"
- "a9a2ea43849e9cb94d40f8668406078b619e96d3b66fc5bce112d9b0e4d6c8a0")
+ "baeea5b234e65707a4e6a563eacac89063bf20047d64125cd1f26c3c52aae957"
+)
package() {
cd "$srcdir"
diff --git a/osu-lazer b/osu-lazer
index 5412470f335b..cea14643efef 100644
--- a/osu-lazer
+++ b/osu-lazer
@@ -1,2 +1,2 @@
-#!/usr/bin/env sh
-env OSU_EXTERNAL_UPDATE_PROVIDER=1 LD_LIBRARY_PATH=/usr/lib/ffmpeg4.4:"$LD_LIBRARY_PATH" /opt/osu-lazer/osu.AppImage "$@"
+#!/bin/sh
+env OSU_EXTERNAL_UPDATE_PROVIDER=1 /opt/osu-lazer/osu.AppImage "$@"