summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristoph Haag2017-01-06 12:07:37 +0100
committerChristoph Haag2017-01-06 12:07:37 +0100
commitd4fca83d07324afbe9fe867fda164c195a78ac75 (patch)
tree25143d364d757a455f60230d1b7ff20a564b9c78
parent70a4f479aac188d7f615ec90d979491b15ae3bea (diff)
downloadaur-d4fca83d07324afbe9fe867fda164c195a78ac75.tar.gz
update
this was on the update-v1.0.3 the whole time. fuck
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 671170562f49..4a7b96e265a4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = osvr-steamvr-git
pkgdesc = Driver for allowing applications written against SteamVR to work with hardware and software running with the OSVR software framework.
- pkgver = v0.1.r264.g16d5017
+ pkgver = v0.1.r296.g7011d81
pkgrel = 1
url = https://github.com/OSVR/SteamVR-OSVR
install = osvr-steamvr.install
@@ -10,7 +10,8 @@ pkgbase = osvr-steamvr-git
makedepends = cmake
depends = osvr-core-git
depends = openvr-git
- source = osvr-steamvr::git+https://github.com/OSVR/SteamVR-OSVR.git#branch=update-v1.0.3
+ depends = osvr-display-git
+ source = osvr-steamvr::git+https://github.com/OSVR/SteamVR-OSVR.git
source = Findjsoncpp.cmake
md5sums = SKIP
md5sums = 2dd82e55b6291d32c611dd899d8a8164
diff --git a/PKGBUILD b/PKGBUILD
index 46226e1f5bfb..22200f38e3b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=osvr-steamvr-git
-pkgver=v0.1.r264.g16d5017
+pkgver=v0.1.r296.g7011d81
pkgrel=1
pkgdesc="Driver for allowing applications written against SteamVR to work with hardware and software running with the OSVR software framework."
arch=(i686 x86_64)
@@ -7,8 +7,8 @@ url="https://github.com/OSVR/SteamVR-OSVR"
#license=('GPL')
install=osvr-steamvr.install
makedepends=('git' 'cmake')
-depends=('osvr-core-git' 'openvr-git') #TODO: add more deps
-source=("osvr-steamvr::git+https://github.com/OSVR/SteamVR-OSVR.git#branch=update-v1.0.3" #TODO: remove when it is merged
+depends=('osvr-core-git' 'openvr-git' 'osvr-display-git') #TODO: add more deps
+source=("osvr-steamvr::git+https://github.com/OSVR/SteamVR-OSVR.git" #TODO: remove when it is merged
"Findjsoncpp.cmake")
pkgver() {
@@ -29,7 +29,7 @@ prepare() {
build() {
cd osvr-steamvr-build
- cmake -DCMAKE_INSTALL_PREFIX=/usr/ -DCMAKE_BUILD_TYPE=Release -DBUILD_TESTS=ON -DCMAKE_INSTALL_LIBDIR=lib ../osvr-steamvr
+ cmake -DCMAKE_INSTALL_PREFIX=/usr/ -DCMAKE_BUILD_TYPE=Release -DBUILD_TESTS=OFF -DCMAKE_INSTALL_LIBDIR=lib ../osvr-steamvr
make
}