summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrea9932016-12-08 01:18:30 +0100
committerAndrea9932016-12-08 01:18:30 +0100
commit7a7e3f386b24fa8fbec2ddb02f0d34f33fdd1e1d (patch)
tree391e598b687dcf0a6485032dad9313d0bed532c4
downloadaur-pacmantheme.tar.gz
first comit
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD19
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..8b45c361eec5
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = pacmantheme
+ pkgdesc = pacmantheme - play the pacman theme song with the motherboard buzzer
+ pkgver = 20161207
+ pkgrel = 1
+ url = https://raw.githubusercontent.com/andrea993/pacmantheme/master/pacmantheme
+ arch = any
+ license = GPL2
+ depends = ruby
+ source = https://raw.githubusercontent.com/andrea993/pacmantheme/master/pacmantheme
+ sha256sums = 27a895aa47bd30eea62dfb33f0e23c55ac3764cabc8f0cfdbba404f6cabec5a0
+
+pkgname = pacmantheme
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..aaec5b88578b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+pkgname=pacmantheme
+pkgver=20161207
+pkgrel=1
+pkgdesc="pacmantheme - play the pacman theme song with the motherboard buzzer"
+arch=('any')
+license=('GPL2')
+depends=('ruby')
+url="https://raw.githubusercontent.com/andrea993/pacmantheme/master/pacmantheme"
+source=("$url")
+sha256sums=('27a895aa47bd30eea62dfb33f0e23c55ac3764cabc8f0cfdbba404f6cabec5a0')
+
+package()
+{
+ mkdir -p "$pkgdir/usr/bin"
+ install -m 755 $srcdir/pacmantheme $pkgdir/usr/bin
+}
+
+
+