summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Blakeney2020-04-27 10:26:05 +1000
committerMark Blakeney2020-04-27 10:26:05 +1000
commit1749af48370d6879f48a048a2b4c9011f1ebe6d4 (patch)
tree8675a82ad1d2ef3a03940bc0e781cbb829f536ef
parenta6e0ab938f28fd5eb77cd5e0b00231d793e2162c (diff)
downloadaur-1749af48370d6879f48a048a2b4c9011f1ebe6d4.tar.gz
Update to 2.7.9
-rw-r--r--.SRCINFO8
-rw-r--r--Makefile23
-rw-r--r--PKGBUILD6
3 files changed, 7 insertions, 30 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b41a4afdbb08..bfa55a04ce80 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = pacpush
pkgdesc = Utility to push an Arch hosts package and AUR caches to other hosts
- pkgver = 2.7.8
- pkgrel = 2
+ pkgver = 2.7.9
+ pkgrel = 1
url = https://github.com/bulletmark/pacpush
arch = any
license = GPL3
@@ -15,8 +15,8 @@ pkgbase = pacpush
conflicts = pacsync
replaces = pacsync
backup = etc/pacpush.conf
- source = pacpush-2.7.8.tar.gz::https://github.com/bulletmark/pacpush/archive/2.7.8.tar.gz
- sha1sums = 2b61ccd079cef41d9936031662406aa6303a6fca
+ source = pacpush-2.7.9.tar.gz::https://github.com/bulletmark/pacpush/archive/2.7.9.tar.gz
+ sha1sums = db5c00b86aa87e06b40d9c6f10c9cbfc6e87cd3f
pkgname = pacpush
diff --git a/Makefile b/Makefile
deleted file mode 100644
index d98ad5acca65..000000000000
--- a/Makefile
+++ /dev/null
@@ -1,23 +0,0 @@
-nam = $(shell sed -n 's/^pkgname=//p' PKGBUILD)
-src = PKGBUILD
-inf = .SRCINFO
-pkg = $(shell ls -v $(nam)*.pkg.tar* 2>/dev/null | tail -1)
-
-all: sum $(inf) check
-
-$(inf): $(src)
- makepkg --printsrcinfo >$@
-
-check: $(src)
- namcap $^
-ifneq ($(strip $(pkg)),)
- namcap $(pkg)
-endif
-
-sum: $(src)
- updpkgsums
-
-clean:
- rm -rf $(inf) $(nam)-* *.tar.xz *.tar.gz pkg/ src/ *.part
-
-# vim: se ts=4:
diff --git a/PKGBUILD b/PKGBUILD
index e55507208c79..f7778a24ef5e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: mark.blakeney at bullet-systems dot net
pkgname=pacpush
-pkgver=2.7.8
-pkgrel=2
+pkgver=2.7.9
+pkgrel=1
pkgdesc="Utility to push an Arch hosts package and AUR caches to other hosts"
url="https://github.com/bulletmark/$pkgname"
license=("GPL3")
@@ -12,7 +12,7 @@ makedepends=("python-setuptools")
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
replaces=("pacsync")
conflicts=("pacsync")
-sha1sums=('2b61ccd079cef41d9936031662406aa6303a6fca')
+sha1sums=('db5c00b86aa87e06b40d9c6f10c9cbfc6e87cd3f')
package() {
cd "$pkgname-$pkgver"