summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Blakeney2019-11-11 15:28:59 +1000
committerMark Blakeney2019-11-11 15:28:59 +1000
commit789803d4520c9cad51a25c0e947e8094b418370a (patch)
tree90a1eed2b63b8e5dd10cea1ecb567fc315176552
parentfa504e7cfe8dff42542a6b964126493ecb0687ea (diff)
downloadaur-789803d4520c9cad51a25c0e947e8094b418370a.tar.gz
Update to 2.7.8
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d34e5823a127..22eb28eca1e8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pacpush
pkgdesc = Utility to push an Arch hosts package and AUR caches to other hosts
- pkgver = 2.7.7
+ pkgver = 2.7.8
pkgrel = 1
url = https://github.com/bulletmark/pacpush
arch = any
@@ -15,8 +15,8 @@ pkgbase = pacpush
conflicts = pacsync
replaces = pacsync
backup = etc/pacpush.conf
- source = pacpush-2.7.7.tar.gz::https://github.com/bulletmark/pacpush/archive/2.7.7.tar.gz
- sha1sums = 3c632e30674332f3fe434a09a84bfdb35b7df30d
+ source = pacpush-2.7.8.tar.gz::https://github.com/bulletmark/pacpush/archive/2.7.8.tar.gz
+ sha1sums = 2b61ccd079cef41d9936031662406aa6303a6fca
pkgname = pacpush
diff --git a/PKGBUILD b/PKGBUILD
index 36f781e84299..7268ced5e77c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: mark.blakeney at bullet-systems dot net
pkgname=pacpush
-pkgver=2.7.7
+pkgver=2.7.8
pkgrel=1
pkgdesc="Utility to push an Arch hosts package and AUR caches to other hosts"
url="https://github.com/bulletmark/$pkgname"
@@ -12,11 +12,11 @@ makedepends=("python-setuptools")
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
replaces=("pacsync")
conflicts=("pacsync")
-sha1sums=('3c632e30674332f3fe434a09a84bfdb35b7df30d')
+sha1sums=('2b61ccd079cef41d9936031662406aa6303a6fca')
package() {
cd "$pkgname-$pkgver"
- make DESTDIR="$pkgdir/" install
+ python setup.py install --root="$pkgdir/" --optimize=1
}
# vim:set ts=2 sw=2 et: