summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Blakeney2018-03-14 19:31:28 +1000
committerMark Blakeney2018-03-14 19:31:28 +1000
commita1ad16e316e65fed624529d957b08f9cbfb5020b (patch)
tree6991d5ce302657be887b55e5158a34a59aa105ec
parenta8e2924fd34e63ed129f2579086435ac06ca56a1 (diff)
downloadaur-a1ad16e316e65fed624529d957b08f9cbfb5020b.tar.gz
Update to 2.7.2
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD5
2 files changed, 7 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1463fdd79c1a..0779115ede26 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,11 @@
pkgbase = pacpush
pkgdesc = Utility to push an Arch host's package and AUR caches to other hosts. Previously named pacsync.
- pkgver = 2.6
+ pkgver = 2.7.2
pkgrel = 1
url = https://github.com/bulletmark/pacpush
arch = any
license = GPL3
+ makedepends = python-setuptools
depends = python
depends = rsync
depends = sudo
@@ -14,8 +15,8 @@ pkgbase = pacpush
conflicts = pacsync
replaces = pacsync
backup = etc/pacpush.conf
- source = pacpush-2.6.tar.gz::https://github.com/bulletmark/pacpush/archive/2.6.tar.gz
- md5sums = 6baa6c7819d52f1da255a7736e47fa04
+ source = pacpush-2.7.2.tar.gz::https://github.com/bulletmark/pacpush/archive/2.7.2.tar.gz
+ md5sums = e3a20a98015ccfb1d9a7de6ac2de889f
pkgname = pacpush
diff --git a/PKGBUILD b/PKGBUILD
index c631a73513b9..51be10767e4a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: mark.blakeney at bullet-systems dot net
pkgname=pacpush
-pkgver=2.6
+pkgver=2.7.2
pkgrel=1
pkgdesc="Utility to push an Arch host's package and AUR caches to other hosts. Previously named pacsync."
url="https://github.com/bulletmark/$pkgname"
@@ -8,10 +8,11 @@ license=("GPL3")
arch=("any")
backup=("etc/$pkgname.conf")
depends=("python" "rsync" "sudo" "openssh" "python-requests" "python-ruamel-yaml")
+makedepends=("python-setuptools")
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
replaces=("pacsync")
conflicts=("pacsync")
-md5sums=('6baa6c7819d52f1da255a7736e47fa04')
+md5sums=('e3a20a98015ccfb1d9a7de6ac2de889f')
package() {
cd "$pkgname-$pkgver"