summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Blakeney2018-09-05 10:15:43 +1000
committerMark Blakeney2018-09-05 10:15:43 +1000
commitf6e639c59c4338282059a59d665682983e1b832f (patch)
tree7b04f1390961aa8e97b608fe7e4bdb3ed235839b
parentdb46ce9974988db2a42f363a11e105c80e09d3be (diff)
downloadaur-f6e639c59c4338282059a59d665682983e1b832f.tar.gz
Update to 2.7.3
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 87f227e3dbca..131bf838fb3d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
pkgbase = pacpush
pkgdesc = Utility to push an Arch host\'s package and AUR caches to other hosts. Previously named pacsync
- pkgver = 2.7.2
- pkgrel = 2
+ pkgver = 2.7.3
+ pkgrel = 1
url = https://github.com/bulletmark/pacpush
arch = any
license = GPL3
makedepends = python-setuptools
- depends = python
+ depends = python>=3.6
depends = rsync
depends = sudo
depends = openssh
@@ -15,8 +15,8 @@ pkgbase = pacpush
conflicts = pacsync
replaces = pacsync
backup = etc/pacpush.conf
- source = pacpush-2.7.2.tar.gz::https://github.com/bulletmark/pacpush/archive/2.7.2.tar.gz
- sha1sums = e7e3ee4ae7c3cc32ccbdbb50ac5278ed194a2343
+ source = pacpush-2.7.3.tar.gz::https://github.com/bulletmark/pacpush/archive/2.7.3.tar.gz
+ sha1sums = c6ac8586835a1e9ca8bea0f47ceb5397388d7286
pkgname = pacpush
diff --git a/PKGBUILD b/PKGBUILD
index 1092b28ef9f5..96ad1c098705 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: mark.blakeney at bullet-systems dot net
pkgname=pacpush
-pkgver=2.7.2
-pkgrel=2
+pkgver=2.7.3
+pkgrel=1
pkgdesc="Utility to push an Arch host\'s package and AUR caches to other hosts. Previously named pacsync"
url="https://github.com/bulletmark/$pkgname"
license=("GPL3")
arch=("any")
backup=("etc/$pkgname.conf")
-depends=("python" "rsync" "sudo" "openssh" "python-requests" "python-ruamel-yaml")
+depends=("python>=3.6" "rsync" "sudo" "openssh" "python-requests" "python-ruamel-yaml")
makedepends=("python-setuptools")
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
replaces=("pacsync")
conflicts=("pacsync")
-sha1sums=('e7e3ee4ae7c3cc32ccbdbb50ac5278ed194a2343')
+sha1sums=('c6ac8586835a1e9ca8bea0f47ceb5397388d7286')
package() {
cd "$pkgname-$pkgver"