summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJ. King2021-12-31 19:23:31 -0500
committerJ. King2021-12-31 19:23:31 -0500
commit33ad02408f920b78d564a7dcdc71ed9f44cb5ed5 (patch)
tree6d72bef83bd947e210cf9dff9f7abfa9eb5712b4
parent98a14ac1adedcbb4b6c454018fa7aa340b3861a5 (diff)
downloadaur-pam_sqlite-git.tar.gz
Fix documentation permissions
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 654a1e9967b1..5b800740495e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,7 +28,7 @@ build() {
package() {
cd "$srcdir/$pkgname"
- install -d "$pkgdir/usr/lib/security" "$pkgdir/usr/share/doc/pam_sqlite"
- install -t "$pkgdir/usr/share/doc/pam_sqlite" CHANGELOG CREDITS LICENSE NEWS README pam_sqlite3.conf.example
+ install -d "$pkgdir/usr/lib/security"
+ install -Dm644 -t "$pkgdir/usr/share/doc/pam_sqlite" CHANGELOG CREDITS LICENSE NEWS README pam_sqlite3.conf.example
make ROOTDIR="$pkgdir/usr" install
}