summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcorey drew bruce2024-04-27 12:19:33 +1000
committercorey drew bruce2024-04-27 12:19:33 +1000
commitb75b2c29d1499ae9be20e730ef2c2bd68d5bff21 (patch)
treec9b0c8842a27195b9b9de44cbf399955ccc2b9ad
parente7194e0f8fca50351e1e51281cb904de6806a0e7 (diff)
downloadaur-paramountplus.tar.gz
- Updated repo link as I have moved it to a big main repository for all my projects - Added the checksums to the package
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7802351bda7c..7bbd1085cbaf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -2,7 +2,7 @@ pkgbase = paramountplus
pkgdesc = Unnofficial ParamountPlus desktop application
pkgver = 1.0.3
pkgrel = 1
- url = https://gitlab.com/ParamountPlus-desktop/application
+ url = https://gitlab.com/linuxbombay/paramountplus
arch = x86_64
license = GPL
makedepends = unzip
@@ -12,7 +12,7 @@ pkgbase = paramountplus
depends = libxss
depends = git
conflicts = ParamountPlus-bin
- source = https://gitlab.com/paramountplus/application/-/archive/1.0.3-1/application-1.0.3-1.tar.bz2
- sha256sums = SKIP
+ source = https://gitlab.com/linuxbombay/paramountplus/application/-/archive/1.0.3-1/application-1.0.3-1.tar.bz2
+ sha256sums = fd660355c858c74ca4d9def6be8edda5af20612ee32741659a8e3165eec4b8b0
pkgname = paramountplus
diff --git a/PKGBUILD b/PKGBUILD
index 9075be856a82..49c058fa2d61 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,14 +4,14 @@ pkgver=1.0.3
pkgrel=1
pkgdesc="Unnofficial ParamountPlus desktop application"
arch=('x86_64')
-url="https://gitlab.com/ParamountPlus-desktop/application"
+url="https://gitlab.com/linuxbombay/paramountplus"
license=('GPL')
depends=('libelectron' 'nss' 'gtk3' 'libxss' 'git')
makedepends=('unzip')
conflicts=("ParamountPlus-bin")
replace=("ParamountPlus-bin")
-source=("https://gitlab.com/paramountplus/application/-/archive/$pkgver-$pkgrel/application-$pkgver-$pkgrel.tar.bz2")
-sha256sums=('SKIP')
+source=("$url/application/-/archive/$pkgver-$pkgrel/application-$pkgver-$pkgrel.tar.bz2")
+sha256sums=('fd660355c858c74ca4d9def6be8edda5af20612ee32741659a8e3165eec4b8b0')
package() {
for dir in application-$pkgver-$pkgrel ; do mv "${dir}" "$_pkgname" ;done
@@ -31,4 +31,4 @@ package() {
install -Dm644 "$srcdir/$_pkgname/$_pkgname.desktop" \
"$pkgdir/usr/share/applications/$_pkgname.desktop"
sed -i s%/usr/share%/opt% "$pkgdir/usr/share/applications/$_pkgname.desktop"
-} \ No newline at end of file
+}