summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFernando Manfredi2016-04-29 18:24:30 -0300
committerFernando Manfredi2016-04-29 18:24:30 -0300
commitc3f9f783bf4bb9afe44014ca3a1207f2df4b2081 (patch)
treee86b40f920c4719aa5a1163618a8db2de6ec2fe9
parentc6a640331827d1918e0bc7fa317599498e380690 (diff)
downloadaur-pasteall.tar.gz
Updake links and upstream source
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD18
2 files changed, 16 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f786f0e3a4fa..3d2b996cd9cb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,10 @@
+# Generated by mksrcinfo v8
+# Fri Apr 29 21:15:13 UTC 2016
pkgbase = pasteall
pkgdesc = A clipboard monitor simple and functional
pkgver = 0.3
- pkgrel = 4
- url = https://github.com/LaraCraft93/Pasteall
+ pkgrel = 5
+ url = https://github.com/ShyPixie/Pasteall
arch = any
license = GPL
makedepends = python2-distribute
@@ -11,9 +13,9 @@ pkgbase = pasteall
depends = pygtk
depends = python2-gobject2
depends = python2-notify
- source = https://github.com/LaraCraft93/Pasteall/tarball/v0.3
+ source = https://github.com/ShyPixie/Pasteall/archive/v0.3.tar.gz
source = pasteall.desktop
- md5sums = 0e68d8aaea6bd4360f0e582334fdd29c
+ md5sums = b759497a6fca42de06c08064c0df60e2
md5sums = f4f74be5aaecdc10e5e209d3ff7442f8
pkgname = pasteall
diff --git a/PKGBUILD b/PKGBUILD
index 90be0835926d..6e489a636c7e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,27 @@
-# Maintainer: Lara Maia <lara@craft.net.br>
+# Maintainer: Fernando Manfredi <contact at acidhub.click>
+# Contributor: Lara Maia <lara@craft.net.br>
+
pkgname=pasteall
pkgver=0.3
-url=https://github.com/LaraCraft93/Pasteall
-pkgrel=4
+url=https://github.com/ShyPixie/Pasteall
+pkgrel=5
pkgdesc='A clipboard monitor simple and functional'
arch=(any)
license=('GPL')
-depends=('python2' 'libnotify' 'pygtk' 'python2-gobject2' 'python2-notify')
+depends=('python2' 'libnotify' 'pygtk' 'python2-gobject2' 'python2-notify' 'python2-gconf')
makedepends=('python2-distribute')
-source=('https://github.com/LaraCraft93/Pasteall/tarball/v0.3'
+source=("https://github.com/ShyPixie/Pasteall/archive/v$pkgver.tar.gz"
'pasteall.desktop')
-md5sums=('0e68d8aaea6bd4360f0e582334fdd29c'
+md5sums=('b759497a6fca42de06c08064c0df60e2'
'f4f74be5aaecdc10e5e209d3ff7442f8')
build() {
- cd "$srcdir"/LaraCraft93-Pasteall-b4b0ef1
+ cd "$srcdir"/Pasteall-$pkgver
python2 setup.py build
}
package() {
- cd "$srcdir"/LaraCraft93-Pasteall-b4b0ef1
+ cd "$srcdir"/Pasteall-$pkgver
python2 setup.py install --root="$pkgdir" --optimize=1
install -dm755 "$pkgdir"/usr/share/applications/
install -Dm644 "$srcdir"/pasteall.desktop "$pkgdir"/usr/share/applications/pasteall.desktop