summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartin T. H. Sandsmark2020-12-08 19:12:45 +0100
committerMartin T. H. Sandsmark2020-12-08 19:12:45 +0100
commit61d3183ad704238be282f4e8483bbdc7908c7117 (patch)
tree41296e0d15c39ea1789edbbfb0acd2adbc99a2aa
parent811467cad11704dc17c3febb9cacc42e290909dc (diff)
downloadaur-pavucontrol-qt-sandsmark-git.tar.gz
update
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD17
2 files changed, 12 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 730c3bef8b49..318c2863d94e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pavucontrol-qt-sandsmark-git
- pkgdesc = Pulseaudio volume control, fork of lxqt's with bugfixes and extra features
- pkgver = 0.3.0.316.g27c8a83
+ pkgdesc = Improved version of pavucontrol, the standard pulseaudio volume control
+ pkgver = 0.3.0.320.gc1ac54e
pkgrel = 1
url = https://github.com/sandsmark/pavucontrol-qt
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 52f78ef53c84..2005d4c33357 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,11 @@
-# Maintainer: Peter Mattern <pmattern at arcor dot de>
+# Maintainer: Martin Sandsmark <martin.sandsmark@kde.org>
+# Contributor: Peter Mattern <pmattern at arcor dot de>
_pkgname='pavucontrol-qt'
pkgname="$_pkgname-sandsmark-git"
-pkgver=0.3.0.316.g27c8a83
+pkgver=0.3.0.320.gc1ac54e
pkgrel=1
-pkgdesc="Pulseaudio volume control, fork of lxqt's with bugfixes and extra features"
+pkgdesc="Improved version of pavucontrol, the standard pulseaudio volume control"
arch=('i686' 'x86_64')
url="https://github.com/sandsmark/$_pkgname"
license=('GPL2')
@@ -16,8 +17,8 @@ source=("git+https://github.com/sandsmark/$_pkgname.git")
sha256sums=("SKIP")
pkgver() {
- cd $_pkgname
- git describe --always | sed "s/-/./g"
+ cd $_pkgname
+ git describe --always | sed "s/-/./g"
}
prepare() {
@@ -32,6 +33,8 @@ build() {
}
package() {
- cd build
- make DESTDIR=$pkgdir install
+ cd build
+ make DESTDIR=$pkgdir install
}
+
+# vim: ft=sh syn=sh ts=4 sw=4 expandtab