summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp Wolfer2017-06-13 23:53:47 +0200
committerPhilipp Wolfer2017-06-14 00:04:07 +0200
commit3c3037cbb3a0c187e07dfb64ac07df3b5fa9fa27 (patch)
treed9b82c78e798b4a7408d2d9290f070978df2365a
parentc8727f3716745fe6e10c10f2dd0585a12d811b73 (diff)
downloadaur-3c3037cbb3a0c187e07dfb64ac07df3b5fa9fa27.tar.gz
New upstream release 1.0.3
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f8a747806902..ad4feb81481e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Tue Jun 13 20:58:04 UTC 2017
+# Tue Jun 13 22:04:07 UTC 2017
pkgbase = peek
pkgdesc = Simple animated GIF screen recorder with an easy to use interface
- pkgver = 1.0.2
+ pkgver = 1.0.3
pkgrel = 1
url = https://github.com/phw/peek
arch = i686
@@ -18,7 +18,7 @@ pkgbase = peek
depends = imagemagick
optdepends = gst-plugins-good: WebM output under Gnome Shell
optdepends = gst-plugins-ugly: MP4 output under Gnome Shell
- source = git+https://github.com/phw/peek.git#tag=v1.0.2
+ source = peek-1.0.3::git+https://github.com/phw/peek.git#tag=v1.0.3
sha1sums = SKIP
pkgname = peek
diff --git a/PKGBUILD b/PKGBUILD
index bfee87e98e42..4e87c571dbd9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Philipp Wolfer <ph.wolfer@gmail.com>
pkgname=peek
-pkgver=1.0.2
+pkgver=1.0.3
pkgrel=1
pkgdesc="Simple animated GIF screen recorder with an easy to use interface"
arch=('i686' 'x86_64')
@@ -12,11 +12,11 @@ optdepends=(
'gst-plugins-good: WebM output under Gnome Shell'
'gst-plugins-ugly: MP4 output under Gnome Shell'
)
-source=(git+https://github.com/phw/${pkgname}.git#tag=v${pkgver})
+source=(${pkgname}-${pkgver}::git+https://github.com/phw/${pkgname}.git#tag=v${pkgver})
sha1sums=('SKIP')
build() {
- cd "${srcdir}/${pkgname}"
+ cd "${srcdir}/${pkgname}-${pkgver}"
cmake -DCMAKE_INSTALL_PREFIX=/usr \
-DBUILD_TESTS=ON \
-DGSETTINGS_COMPILE=OFF .
@@ -24,11 +24,11 @@ build() {
}
check() {
- cd "${srcdir}/${pkgname}"
+ cd "${srcdir}/${pkgname}-${pkgver}"
#make test
}
package() {
- cd "${srcdir}/${pkgname}"
+ cd "${srcdir}/${pkgname}-${pkgver}"
make DESTDIR=${pkgdir} install
}