summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:23:45 +0300
committerAnton Leontiev2020-03-15 17:23:45 +0300
commitbaa2746eea3cc850051ceb195d2709032719724c (patch)
tree60914c841a2cc633d4a7928e213a78f0b4b817e2
parent5e0f0067fba705bc1dba7c97970744c6d0be143f (diff)
downloadaur-perl-xml-compile.tar.gz
Fix command to remove .packlist and perllocal.pod
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
-rw-r--r--PKGBUILD.tt2
3 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a9b5b4379896..815dcd37c4d9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = perl-xml-compile
pkgdesc = Perl package providing compilation-based XML processing
pkgver = 1.63
- pkgrel = 1
+ pkgrel = 2
url = https://metacpan.org/release/XML-Compile
arch = any
license = PerlArtistic
diff --git a/PKGBUILD b/PKGBUILD
index 96f84b7b76a4..acaee0b193f2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=perl-xml-compile
pkgver=1.63
-pkgrel=1
+pkgrel=2
pkgdesc='Perl package providing compilation-based XML processing'
arch=('any')
url='https://metacpan.org/release/XML-Compile'
@@ -41,5 +41,5 @@ package() {
cd XML-Compile-1.63
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index 0f9c31fa06e1..7f5528d85fef 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -41,5 +41,5 @@ package() {
cd [% distdir %]
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}