summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoel Porquet2016-10-22 12:16:35 -0700
committerJoel Porquet2016-10-22 12:16:35 -0700
commit5df5e2b4bd05cf28d0d679f88a4165a34e4c7f19 (patch)
tree032f1756588bf6e0afbcd4995a5bb1adcba040a3
parentcecba845989b25297b04faba543bd0477a298395 (diff)
downloadaur-php-remote-storage-git.tar.gz
Fix install paths
Signed-off-by: Joel Porquet <joel@porquet.org>
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 387deacf8778..e7ca957932fc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
# Maintainer: Joel Porquet <joel@porquet.org>
-pkgname=php-remote-storage-git
+name=php-remote-storage
+pkgname=${name}-git
pkgver=r329.df406f0
-pkgrel=1
+pkgrel=2
pkgdesc="remoteStorage server written in PHP"
arch=("any")
license=("agpl3")
@@ -17,9 +18,9 @@ pkgver() {
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
-instdir="usr/share/webapps/${pkgname}"
-etcdir="etc/webapps/${pkgname}"
-vardir="var/lib/${pkgname}"
+instdir="usr/share/webapps/${name}"
+etcdir="etc/webapps/${name}"
+vardir="var/lib/${name}"
build() {
msg "Nothing to compile for ${pkgname}"