summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEugene Lamskoy2024-04-18 21:20:38 +0300
committerEugene Lamskoy2024-04-18 21:20:38 +0300
commit24ab141c5bb43b1e91237f03d0c5cff536c93f77 (patch)
treea3b1b2cdeab5e89d5dbcd2855543d8d0084aa182
parentfb156e29649efb4efec1c80476633fd2ce7a37d3 (diff)
downloadaur-php74-xdebug.tar.gz
3.1.6
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 13f36febf562..57c7526599bb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,13 @@
pkgbase = php74-xdebug
pkgdesc = php74 Xdebug extension
- pkgver = 3.1.5
+ pkgver = 3.1.6
pkgrel = 1
url = https://xdebug.org/
arch = x86_64
arch = i686
license = Xdebug
makedepends = php74
- source = http://pecl.php.net/get/xdebug-3.1.5.tgz
- sha256sums = 55f6ef381245da079b2fc5ce1cfbcb7961197d0c0e04f9d977613cf9aa969a79
+ source = http://pecl.php.net/get/xdebug-3.1.6.tgz
+ sha256sums = 554eca0b4d5b7b93cb2258fab0b0bd84cc8721e74322a2255c14e137cbcad5d2
pkgname = php74-xdebug
- backup =
diff --git a/PKGBUILD b/PKGBUILD
index 36af733b3dd8..3cb6f2963dcf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@ ext_name=xdebug
phpbase=74
suffix=
pkgname="php${phpbase}-${ext_name}${suffix}"
-pkgver=3.1.5
+pkgver=3.1.6
source=("http://pecl.php.net/get/$ext_name-$pkgver.tgz")
pkgrel=1
pkgdesc="php${phpbase}${suffix} Xdebug extension"
@@ -10,7 +10,6 @@ arch=("x86_64" "i686")
url="https://xdebug.org/"
license=('Xdebug')
makedepends=("php${phpbase}${suffix}")
-backup=()
build() {
cd "${ext_name}-${pkgver}"
@@ -26,11 +25,10 @@ package() {
ext_dir="$(php-config${phpbase}${suffix} --extension-dir)"
_ini_dir="/etc/php${phpbase}${suffix}/conf.d"
_ini_file="${_ini_dir}/${_priority}-${ext_name}.ini"
- backup+=("${_ini_file}")
install -m0755 -d "${pkgdir}/${_ini_dir}"
echo "zend_extension=${ext_name}.so" > "${pkgdir}/${_ini_file}"
chmod 0644 "${pkgdir}/${_ini_file}"
install -m0755 -D ".libs/${ext_name}.so" "${pkgdir}/${ext_dir}/${ext_name}.so"
}
-sha256sums=('55f6ef381245da079b2fc5ce1cfbcb7961197d0c0e04f9d977613cf9aa969a79')
+sha256sums=('554eca0b4d5b7b93cb2258fab0b0bd84cc8721e74322a2255c14e137cbcad5d2')