summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorjakob2017-01-04 15:21:27 -0500
committerjakob2017-01-04 15:21:27 -0500
commitf1f9119d126e6279e050e10c1c19093ac3cb871c (patch)
tree32fce4ce8c7f0c33071ba096827064b93dd8c221
parentd89a5657412a80d331ceec10bc0ca5cd6e41d44e (diff)
downloadaur-f1f9119d126e6279e050e10c1c19093ac3cb871c.tar.gz
Replaced sed command to use the '-i' flag.
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 35ccfcd07cdf..a385e04e89cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,8 +13,7 @@ md5sums=('SKIP')
package() {
cd "$srcdir/$pkgname"
- sed "s/\.\/gdb_pince\/gdb-7\.11\.1\/bin\/gdb/\/usr\/bin\/gdb/g" libPINCE/type_defs.py > libPINCE/type_defs.py.new
- mv libPINCE/type_defs.py.new libPINCE/type_defs.py
+ sed -i "s/\.\/gdb_pince\/gdb-7\.11\.1\/bin\/gdb/\/usr\/bin\/gdb/g" libPINCE/type_defs.py
install -d "$pkgdir/usr/bin"
install -d "$pkgdir/usr/share/PINCE"
install PINCE.py "$pkgdir/usr/share/PINCE"