summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew Rembrandt2022-08-27 22:53:33 +0200
committerAndrew Rembrandt2022-08-27 22:53:33 +0200
commitb2a07379fccd26b93616b50059e6fcb219db3d1d (patch)
tree45ddad200f865ed3c65b3f89ed331d73ca9b6b65
parent618f4acd48f905a07fbbcb3f83b8b549bf7150b3 (diff)
downloadaur-plainmail2html-git.tar.gz
Fixed symbolic links
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b6db7d168097..5561ad1fd3fa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,6 +26,7 @@ package() {
'install -m 755 -D "$0" '"$pkgdir"'/usr/share/'"${_pkgname}"'${0:1}' {} \;
mkdir "$pkgdir/usr/bin"
- find "$pkgdir/usr/share/${_pkgname}/bin/" -type f -exec sh -c \
+ cd "$pkgdir"
+ find "/usr/share/${_pkgname}/bin/" -type f -exec sh -c \
'ln -s "${0}" '"$pkgdir"'/usr/bin/$(basename ${0})' {} \;
}