summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrédéric Potvin2017-12-01 14:55:44 +0100
committerFrédéric Potvin2017-12-01 14:55:44 +0100
commit443e2124ba5c6b66f85b0d32d26b9ac39ccc266d (patch)
treeb2741562e286af4b2f5bf27dfc9eee1dd2e74859
parent8f0a08f9b0cc056988a2c3c502c72fce86a5bf5b (diff)
downloadaur-443e2124ba5c6b66f85b0d32d26b9ac39ccc266d.tar.gz
Fix: build create wrongly named config dir
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2fbc8186a9bf..8256fb165b61 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,8 +45,8 @@ check() {
package() {
cd "$_pkgname"
+ mkdir -p ~/.platformsh
install -Dm755 platform.phar "$pkgdir/usr/share/webapps/platform/platform.phar"
install -dm755 "$pkgdir/usr/bin"
ln -s /usr/share/webapps/platform/platform.phar "$pkgdir/usr/bin/platform"
- mkdir -p ~/.platform
}