summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorErik Wallström2017-08-04 23:34:36 +0200
committerErik Wallström2017-08-04 23:34:36 +0200
commit0f92f19595e9bc8ae9398406baab735df241bd1c (patch)
tree6bac0f6010d7955bca8730bdc2a3c8e632270573
parentc542e55127aa26f8ceb2e1f4b6a852f0f5771795 (diff)
downloadaur-0f92f19595e9bc8ae9398406baab735df241bd1c.tar.gz
Fixed dependency issue
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 6 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a289d546d6d..0db68195e39 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,13 @@
pkgbase = pop-gtk-theme-git
pkgdesc = An adaptive Gtk+ theme based on the Flat-Plat GTK+ theme.
- pkgver = 2.0.0
+ pkgver = 2.0.1
pkgrel = 1
url = https://github.com/system76/pop-gtk-theme
arch = any
license = GPL2
license = CCPL
+ makedepends = inkscape
+ makedepends = optipng
makedepends = libsass>=3.3.6
makedepends = sassc>=3.3.2
makedepends = git
diff --git a/PKGBUILD b/PKGBUILD
index 05f6607dd0c..3ae9f31a03b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Erik Wallström <erik.wallstrom@live.com>
pkgname=pop-gtk-theme-git
_pkgname=pop-gtk-theme
-pkgver=2.0.0
+pkgver=2.0.1
pkgrel=1
pkgdesc="An adaptive Gtk+ theme based on the Flat-Plat GTK+ theme."
arch=("any")
@@ -14,6 +14,8 @@ depends=(
"gtk-engine-murrine>=0.98.1"
)
makedepends=(
+ "inkscape"
+ "optipng"
"libsass>=3.3.6"
"sassc>=3.3.2"
"git"