summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2021-10-04 21:10:59 -0600
committerMark Wagie2021-10-04 21:10:59 -0600
commitaf0d29a1e3332ab205b182ce5db05dba003a820e (patch)
treecf3d5251b13342565b15be935265e0b707661351
parent4f1c481d46a7009fee80804353fcb52ba0f21416 (diff)
downloadaur-af0d29a1e3332ab205b182ce5db05dba003a820e.tar.gz
add ARM64 support
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f6bab7da8c39..7ed57654c035 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,9 @@
pkgbase = pop-launcher-git
- pkgver = 1.0.0.r1.gbbd513a
- pkgrel = 3
+ pkgver = 1.0.1.r2.g5eb5b22
+ pkgrel = 1
url = https://github.com/pop-os/launcher
arch = x86_64
+ arch = aarch64
license = GPL3
makedepends = cargo
makedepends = git
diff --git a/PKGBUILD b/PKGBUILD
index d79ab64a82f7..a0b5389a887e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=('pop-launcher-git' 'pop-launcher-system76-power-git')
pkgbase=pop-launcher-git
-pkgver=1.0.0.r1.gbbd513a
-pkgrel=3
-arch=('x86_64')
+pkgver=1.0.1.r2.g5eb5b22
+pkgrel=1
+arch=('x86_64' 'aarch64')
url="https://github.com/pop-os/launcher"
license=('GPL3')
depends=('fd' 'gtk3' 'libqalculate')
@@ -21,7 +21,6 @@ prepare() {
cargo fetch --target "$CARCH-unknown-linux-gnu"
}
-
build() {
cd "$srcdir/launcher"
export RUSTUP_TOOLCHAIN=stable