summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonathan Steel2016-12-20 15:42:24 +0000
committerJonathan Steel2016-12-20 15:42:24 +0000
commit3ae5196507ade0c2739928f1b1421f94b1440e5c (patch)
tree8b4e8f7afbbd6863b934ba0e2bb72c3b9f79cfac
parenta6f35e0a12228de3c13177a30e986d6ac884260a (diff)
downloadaur-3ae5196507ade0c2739928f1b1421f94b1440e5c.tar.gz
Remove unused revert-commit-c695d41.patch
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD18
-rw-r--r--revert-commit-c695d41.patch21
3 files changed, 15 insertions, 40 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a8ba10692f1a..6bcb3b2a2daf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
# Generated by mksrcinfo v8
-# Tue Dec 20 15:15:12 UTC 2016
+# Tue Dec 20 15:42:18 UTC 2016
pkgbase = powershell-git
- pkgdesc = A cross-platform automation and configuration tool/framework.
+ pkgdesc = A cross-platform automation and configuration tool/framework
pkgver = 6.0.0.alpha.14.7.g3938cdb
pkgrel = 1
url = https://github.com/PowerShell/PowerShell
@@ -20,14 +20,12 @@ pkgbase = powershell-git
source = pester::git+https://github.com/PowerShell/psl-pester.git#branch=develop
source = googletest::git+https://github.com/google/googletest.git
source = os-release
- source = revert-commit-c695d41.patch
source = build.sh
- sha256sums = SKIP
- sha256sums = SKIP
- sha256sums = SKIP
- sha256sums = e903a41166648f2e6113dff83b116e9ed6a5dc7d302ac24ae26811583bcb9cc2
- sha256sums = 4568c69cf2a0a961d3f16c069b24391dea7898cd7c856cad94b70a73ef6a9224
- sha256sums = 190dfc2b3b0bbc49db8411c3b934f460cf9d1399e30e93a5ff50e9b33613428b
+ md5sums = SKIP
+ md5sums = SKIP
+ md5sums = SKIP
+ md5sums = f5841baa62b1322c07f9394940cec818
+ md5sums = d20378ea8504200919c65de6592f0b24
pkgname = powershell-git
diff --git a/PKGBUILD b/PKGBUILD
index 6aad7b7f5200..64c39691578d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgname='powershell-git'
_pkgname='powershell'
pkgver=6.0.0.alpha.14.7.g3938cdb
pkgrel=1
-pkgdesc="A cross-platform automation and configuration tool/framework."
+pkgdesc="A cross-platform automation and configuration tool/framework"
arch=('x86_64')
url="https://github.com/PowerShell/PowerShell"
license=('MIT')
@@ -16,14 +16,12 @@ source=($_pkgname::'git+https://github.com/PowerShell/PowerShell.git'
'pester::git+https://github.com/PowerShell/psl-pester.git#branch=develop'
'googletest::git+https://github.com/google/googletest.git'
'os-release'
- 'revert-commit-c695d41.patch'
'build.sh')
-sha256sums=('SKIP'
- 'SKIP'
- 'SKIP'
- 'e903a41166648f2e6113dff83b116e9ed6a5dc7d302ac24ae26811583bcb9cc2'
- '4568c69cf2a0a961d3f16c069b24391dea7898cd7c856cad94b70a73ef6a9224'
- '190dfc2b3b0bbc49db8411c3b934f460cf9d1399e30e93a5ff50e9b33613428b')
+md5sums=('SKIP'
+ 'SKIP'
+ 'SKIP'
+ 'f5841baa62b1322c07f9394940cec818'
+ 'd20378ea8504200919c65de6592f0b24')
pkgver() {
cd $_pkgname
@@ -34,8 +32,8 @@ pkgver() {
prepare() {
cd $_pkgname
git submodule init
- git config submodule.src/Modules/Pester.url "${srcdir}/pester"
- git config submodule.src/libpsl-native/test/googletest.url "${srcdir}/googletest"
+ git config submodule.src/Modules/Pester.url "$srcdir"/pester
+ git config submodule.src/libpsl-native/test/googletest.url "$srcdir"/googletest
git submodule update
# Starting off clean.
diff --git a/revert-commit-c695d41.patch b/revert-commit-c695d41.patch
deleted file mode 100644
index 9dc03085dd9b..000000000000
--- a/revert-commit-c695d41.patch
+++ /dev/null
@@ -1,21 +0,0 @@
-commit 2618e4421663f0f6edb6598e417b9be47a868ac5
-Author: Sergio Correia <sergio@correia.cc>
-Date: Mon Sep 5 20:16:53 2016 -0400
-
- Revert "Use lowercase name for package folders (#2162)"
-
- This reverts commit c695d41c47c8baa48db1a590fe7378641a9e0ab9.
-
-diff --git a/src/TypeCatalogParser/Main.cs b/src/TypeCatalogParser/Main.cs
-index 91ec7e9..3e7f07b 100644
---- a/src/TypeCatalogParser/Main.cs
-+++ b/src/TypeCatalogParser/Main.cs
-@@ -34,7 +34,7 @@ namespace TypeCatalogParser
- // Get the real reference assemblies
- from y in x.CompileTimeAssemblies where y.Path.EndsWith(".dll")
- // Construct the path to the assemblies
-- select $"{context.PackagesDirectory}/{x.Name.ToLower()}/{x.Version}/{y.Path};");
-+ select $"{context.PackagesDirectory}/{x.Name}/{x.Version}/{y.Path};");
-
- Console.WriteLine($"List of reference assemblies written to {outputPath}");
- }