summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcharlottecross19982022-02-23 00:17:11 +0000
committercharlottecross19982022-02-23 00:17:11 +0000
commitb2371c65adbef397694c591e806ec9fdbc773ce5 (patch)
treee5f3bb86d603b387e0dc6b1b5c6a37456a38f0cf
downloadaur-prideflag.tar.gz
Initial commit
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD18
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..939998cc33cf
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+pkgbase = prideflag
+ pkgdesc = Prideflags in your terminal!
+ pkgver = 0.1
+ pkgrel = 1
+ url = https://github.com/CharlotteCross1998/prideflags
+ arch = any
+ license = CCAN
+ makedepends = git
+ makedepends = make
+ makedepends = gcc
+ depends = sudo
+ source = https://raw.githubusercontent.com/CharlotteCross1998/prideflags/main/main.cpp
+ source = https://raw.githubusercontent.com/CharlotteCross1998/prideflags/main/Makefile
+ md5sums = SKIP
+ md5sums = SKIP
+
+pkgname = prideflag
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..dd1fccf06698
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: charlottecross1998 <charlottecross2018@gmail.com>
+# Maintainer:
+
+pkgname="prideflag"
+pkgver=0.1
+pkgrel=1
+pkgdesc="Prideflags in your terminal!"
+arch=("any")
+url="https://github.com/CharlotteCross1998/prideflags"
+license=('CCAN')
+depends=('sudo')
+makedepends=("git" "make" "gcc")
+source=('https://raw.githubusercontent.com/CharlotteCross1998/prideflags/main/main.cpp' 'https://raw.githubusercontent.com/CharlotteCross1998/prideflags/main/Makefile')
+md5sums=('SKIP' 'SKIP')
+package() {
+ cd "$srcdir"
+ make install
+}