summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStelios Tsampas2024-01-26 00:41:44 +0200
committerStelios Tsampas2024-01-26 00:41:44 +0200
commitb44c826917bef7021076d1da2d41b2b099ba9f63 (patch)
tree720e042b530e2a1dd91ec36ea0d8f259b4835de9
parent5dd0b1321c2a80e9aa3d6aaea5a1ade30a060714 (diff)
downloadaur-b44c826917bef7021076d1da2d41b2b099ba9f63.tar.gz
[proton*] Fix assignment error
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3f54faa544b0..94dece92561d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = proton
pkgdesc = Compatibility tool for Steam Play based on Wine and additional components
pkgver = 8.0.5.3
- pkgrel = 2
+ pkgrel = 3
epoch = 1
url = https://github.com/ValveSoftware/Proton
install = proton.install
diff --git a/PKGBUILD b/PKGBUILD
index 3577c78f0d81..681f224972f0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ _commit=
pkgver=8.0.5.3 # pkgver=${_srctag//-/.}
_geckover=2.47.3
_monover=8.1.0
-pkgrel=2
+pkgrel=3
epoch=1
pkgdesc="Compatibility tool for Steam Play based on Wine and additional components"
url="https://github.com/ValveSoftware/Proton"
@@ -178,8 +178,8 @@ build() {
CFLAGS="-O2 -march=$march -mtune=$mtune -pipe -fno-semantic-interposition"
CXXFLAGS="-O2 -march=$march -mtune=$mtune -pipe -fno-semantic-interposition"
- RUSTFLAGS:="-C opt-level=2 -C target-cpu=$march"
- LDFLAGS:="-Wl,-O1,--sort-common,--as-needed"
+ RUSTFLAGS="-C opt-level=2 -C target-cpu=$march"
+ LDFLAGS="-Wl,-O1,--sort-common,--as-needed"
# If using -march=native and the CPU supports AVX, launching a d3d9
# game can cause an Unhandled exception. The cause seems to be the