summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJeremy Plsek2022-07-31 13:08:58 -0400
committerJeremy Plsek2022-07-31 13:08:58 -0400
commit25a55d224af590119ebace6b903a1cb6dd1f7dcd (patch)
tree7a95af1e1baa7e6e9f697bd58654facd54780a53
parent1d8b30c0afa306a321ebd0594330aeb389af4e41 (diff)
downloadaur-puush-qt.tar.gz
Fix version number and fix cmake warning
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f209de5c849d..d0e2cea53e51 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = puush-qt
pkgdesc = GUI frontend for puush which will create a system tray icon.
- pkgver = 0.2.5
+ pkgver = 0.2.6
pkgrel = 1
url = https://github.com/jplsek/puush-qt
arch = i686
@@ -17,4 +17,3 @@ pkgbase = puush-qt
md5sums = SKIP
pkgname = puush-qt
-
diff --git a/PKGBUILD b/PKGBUILD
index 08840b200a2d..0da916fe71d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jeremy Plsek <jeremy plsek at googlemail dot com>
pkgname=puush-qt
pkgdesc="GUI frontend for puush which will create a system tray icon."
-pkgver=0.2.5
+pkgver=0.2.6
pkgrel=1
arch=('i686' 'x86_64')
url="https://github.com/jplsek/puush-qt"
@@ -15,7 +15,7 @@ build() {
cd "$pkgname"
git submodule init
git submodule update
- cmake -DCMAKE_INSTALL_PREFIX:PATH=/usr
+ cmake -DCMAKE_INSTALL_PREFIX:PATH=/usr .
make
}