summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRoss Whitfield2021-01-25 09:54:41 -0500
committerRoss Whitfield2021-01-25 09:54:41 -0500
commit044100876415d58beef94c251f2887899aa7faf3 (patch)
tree79b82b3b28ca094390199031757b03f02c5d349e
parentf8926e98e7bf255f883d6917dd729c2eb883075c (diff)
downloadaur-044100876415d58beef94c251f2887899aa7faf3.tar.gz
Update to v3.21.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6ef14274dea1..c18ae43ea3f2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-ase
pkgdesc = Atomic Simulation Environment (ASE) is a set of tools and Python modules for setting up, manipulating, running, visualizing and analyzing atomistic simulations.
- pkgver = 3.21.0
+ pkgver = 3.21.1
pkgrel = 1
url = http://wiki.fysik.dtu.dk/ase
arch = any
@@ -10,8 +10,8 @@ pkgbase = python-ase
depends = python-scipy
optdepends = python-matplotlib: plotting
optdepends = python-flask: for ase.db web-interface
- source = https://gitlab.com/ase/ase/repository/archive.tar.gz?ref=3.21.0
- md5sums = a3d0d21847b66207da61d3cc6262b60f
+ source = https://gitlab.com/ase/ase/-/archive/3.21.1/ase-3.21.1.tar.gz
+ md5sums = 6178bcac1ebc1615e3c69d7ff0477741
pkgname = python-ase
diff --git a/PKGBUILD b/PKGBUILD
index bcc6ea53c5a4..0a70d8c3d79b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,6 @@
# Maintainer: Ross Whitfield <whitfieldre@ornl.gov>
pkgname='python-ase'
-pkgver=3.21.0
-_sha=6b8ab0be56c5e42247b711418773474d35002565
+pkgver=3.21.1
pkgrel=1
pkgdesc="Atomic Simulation Environment (ASE) is a set of tools and Python modules for setting up, manipulating, running, visualizing and analyzing atomistic simulations."
url="http://wiki.fysik.dtu.dk/ase"
@@ -10,10 +9,10 @@ license=('LGPLv2.1+')
makedepends=('python-setuptools')
depends=('python-numpy' 'python-scipy')
optdepends=('python-matplotlib: plotting' 'python-flask: for ase.db web-interface')
-source=("https://gitlab.com/ase/ase/repository/archive.tar.gz?ref=$pkgver")
-md5sums=('a3d0d21847b66207da61d3cc6262b60f')
+source=("https://gitlab.com/ase/ase/-/archive/$pkgver/ase-$pkgver.tar.gz")
+md5sums=('6178bcac1ebc1615e3c69d7ff0477741')
package() {
- cd "$srcdir/ase-$pkgver-$_sha"
+ cd "$srcdir/ase-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
}