summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGiampaolo Mancini2017-09-12 00:22:56 +0200
committerGiampaolo Mancini2017-09-12 00:22:56 +0200
commit7c636fff0ae744f624a9eeed98b9c01609d4ddad (patch)
tree8bf532a4d34a5c0bf604a03a2b329a1f8c426800
parentdff30b33579b44d4460a7c9e907daba07bc6c930 (diff)
downloadaur-python-begins.tar.gz
Move to sources on maintained GitHub repo.
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 02973f819ea7..d930ba196a30 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-begins
pkgdesc = Begins makes creating command line applications in Python easy.
- pkgver = 0.9
+ pkgver = git
pkgrel = 1
url = https://pypi.python.org/pypi/begins
arch = any
license = ASL
makedepends = python-distribute
depends = python
- source = https://github.com/aliles/begins/archive/0.9.tar.gz
- md5sums = db4d5aea6d0809e5118db87225a9607c
+ source = git+https://github.com/sh0oki/begins.git
+ md5sums = SKIP
pkgname = python-begins
diff --git a/PKGBUILD b/PKGBUILD
index 5981e709dca6..df6757da3199 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Giampaolo Mancini <giampaolo@trampolineup.com>
pypiname=begins
pkgname=python-$pypiname
-pkgver=0.9
+pkgver=git
pkgrel=1
pkgdesc='Begins makes creating command line applications in Python easy.'
arch=('any')
@@ -10,11 +10,11 @@ license=('ASL')
groups=()
depends=('python')
makedepends=('python-distribute')
-source=("https://github.com/aliles/$pypiname/archive/$pkgver.tar.gz")
-md5sums=('db4d5aea6d0809e5118db87225a9607c')
+source=("git+https://github.com/sh0oki/$pypiname.git")
+md5sums=("SKIP")
package() {
- cd "$srcdir/$pypiname-$pkgver"
+ cd "$srcdir/$pypiname"
python setup.py install --root="$pkgdir/" --optimize=1
}