summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCayetano Santos2021-05-28 11:46:02 +0200
committerCayetano Santos2021-05-28 11:46:02 +0200
commit780d8f6d679bc7588d4b96a46c927d2358eee440 (patch)
tree6169306b4f533ab89ce79b20b68ff0565333bd7d
parent084afbe699efd54fd94ce683217c0eabdd0981d6 (diff)
downloadaur-780d8f6d679bc7588d4b96a46c927d2358eee440.tar.gz
Add python-pip as a make dependency
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD2
2 files changed, 4 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 060764a5ec32..0b892986ad04 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -7,13 +7,15 @@ pkgbase = python-cocotb
license = BSD
makedepends = git
makedepends = gcc
+ makedepends = python-pip
depends = python
depends = python-setuptools
optdepends = iverilog: for simulating verilog designs
optdepends = ghdl: for simulating VHDL designs
optdepends = gtkwave: for visualizing waveforms
options = !emptydirs
- source = git+https://github.com/cocotb/cocotb#tag=v1.5.0
+ source = git+https://github.com/cocotb/cocotb#tag=v1.5.2
md5sums = SKIP
pkgname = python-cocotb
+
diff --git a/PKGBUILD b/PKGBUILD
index 7cae501ec9f6..6afd3c6c7a5f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ url="http://github.com/cocotb/cocotb/"
license=('BSD')
depends=('python' 'python-setuptools')
-makedepends=('git' 'gcc')
+makedepends=('git' 'gcc' 'python-pip')
optdepends=('iverilog: for simulating verilog designs'
'ghdl: for simulating VHDL designs'
'gtkwave: for visualizing waveforms')