summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTyler Veness2021-10-31 00:05:31 -0700
committerTyler Veness2021-10-31 00:05:31 -0700
commit4d1b1f09d4351067058ec1cbe7c73b47ad408e2d (patch)
tree284ba94b6fd7dc3a1340a25f9f56ebcd76e502c5
parent6cbc59983ded49f518b1bc931418f335b8e6fd52 (diff)
downloadaur-4d1b1f09d4351067058ec1cbe7c73b47ad408e2d.tar.gz
Use frccontrol's main branch
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c25adde8cf4a..de0beb8de71b 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Modelmat <modelmat@outlook.com.au>
pkgname=python-frccontrol-git
-pkgver=2020.23
+pkgver=2021.17
pkgrel=1
pkgdesc="Provides wrappers around Python Control for making development of state-space models for the FIRST Robotics Competition easier."
arch=("x86_64")
@@ -14,7 +14,7 @@ md5sums=('SKIP')
pkgver() {
cd "${srcdir}/${pkgname}"
year=$(date +%Y)
- echo $year.$(git rev-list --count --after="master@{$(($year - 1))-01-01}" master)
+ echo $year.$(git rev-list --count --after="main@{$(($year - 1))-01-01}" main)
}
check() {