summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRich Li2019-05-01 10:58:28 -0700
committerRich Li2019-05-01 10:58:28 -0700
commit4c74fd67b697ba28f6a581cba26dfe48f277a926 (patch)
treec2f79c823472688bb9c2cc6814a3bdb38c0ba53f
parent9e0ac78b30162140b6502dafa9156c6d6d22b5a9 (diff)
downloadaur-4c74fd67b697ba28f6a581cba26dfe48f277a926.tar.gz
Update to version 0.7.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f1f2142b9fef..87a9ff9c4807 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-h5netcdf
pkgdesc = Pythonic interface to netCDF4 via h5py
- pkgver = 0.6.2
+ pkgver = 0.7.1
pkgrel = 1
url = https://github.com/shoyer/h5netcdf
arch = any
@@ -9,8 +9,8 @@ pkgbase = python-h5netcdf
checkdepends = python-pytest
makedepends = python-setuptools
depends = python-h5py
- source = python-h5netcdf-0.6.2.tar.gz::https://github.com/shoyer/h5netcdf/archive/v0.6.2.tar.gz
- sha256sums = 9d4aa126c1306860a7bb6381b978effe05941c7121ea748110998c742ebe82bf
+ source = python-h5netcdf-0.7.1.tar.gz::https://github.com/shoyer/h5netcdf/archive/v0.7.1.tar.gz
+ sha256sums = 83f6a941e48140d9d73f436aeaf2a208426fc9aa47eb3725db7e2b172122f9cc
pkgname = python-h5netcdf
diff --git a/PKGBUILD b/PKGBUILD
index bd6a368b7b82..6f96dace36d7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: richli <rich at dranek dot com>
pkgname=python-h5netcdf
-pkgver=0.6.2
+pkgver=0.7.1
pkgrel=1
pkgdesc="Pythonic interface to netCDF4 via h5py"
arch=('any')
@@ -11,7 +11,7 @@ depends=('python-h5py')
makedepends=('python-setuptools')
checkdepends=('python-netcdf4' 'python-pytest')
source=("$pkgname-$pkgver.tar.gz::https://github.com/shoyer/h5netcdf/archive/v${pkgver}.tar.gz")
-sha256sums=('9d4aa126c1306860a7bb6381b978effe05941c7121ea748110998c742ebe82bf')
+sha256sums=('83f6a941e48140d9d73f436aeaf2a208426fc9aa47eb3725db7e2b172122f9cc')
build() {
cd "$srcdir/h5netcdf-${pkgver}"
@@ -20,7 +20,7 @@ build() {
check() {
cd "$srcdir/h5netcdf-${pkgver}"
- PYTHONPATH="./build/lib" pytest -v
+ PYTHONPATH="./build/lib" pytest -v --disable-warnings
}
package() {