summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGrey Christoforo2020-11-10 18:34:42 +0100
committerGrey Christoforo2020-11-10 18:34:42 +0100
commit47c8de9068b1c1ccb1388864f46599277d49ba91 (patch)
tree82c99e8f54128537c1164e9a56962a932ed3afda
parente4a42d6d70d0a74a465a48484801f9c8ed373fbc (diff)
downloadaur-python-occ.tar.gz
add a comment to check()
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f1f8e36e289c..ba92cba75de0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,10 +26,10 @@ build() {
check(){
cd pythonocc-core-${pkgver}/build
+ # yeah, this is a hack, but I can't easily get to a testable state otherwise
mkdir tmp
make DESTDIR=tmp install
_i_dir="$(python -c 'import sys; print(sys.path[-1])')"
-
PYTHONPATH="tmp/${_i_dir}" python "${srcdir}/pythonocc-core-${pkgver}/test/run_tests.py"
}