summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChih-Hsuan Yen2022-10-23 17:07:17 +0800
committerChih-Hsuan Yen2022-10-23 17:07:17 +0800
commit2cbe23f1995763dd0cfcd60c896ba3eba1a0ce07 (patch)
tree16ccda8e428f17e09b2771fe6436cac4cd55b91c
parent428714cc70c5c37b31c87e31a3f031a012851eac (diff)
downloadaur-2cbe23f1995763dd0cfcd60c896ba3eba1a0ce07.tar.gz
Add `-c protocol.file.allow=always` to my other packages
See: 0dfd9f002580878cd55b40a4e5ffd6c06c4612a2 Addresses https://aur.archlinux.org/packages/python-onnxruntime#comment-886281
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1bacfd42ec9b..849fe5500982 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -70,7 +70,7 @@ prepare() {
git submodule init
for mod in onnx SafeInt tensorboard dlpack cxxopts pytorch_cpuinfo; do
git config submodule.cmake/external/$mod.url "$srcdir"/$mod
- git submodule update cmake/external/$mod
+ git -c protocol.file.allow=always submodule update cmake/external/$mod
done
cd onnxruntime/core/flatbuffers/schema